• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Zoom tool in Bridge not working correctly

New Here ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

When trying to enlarge a photo, the zoom area does not display correctly, see attached. Do you have any ideas on how to fix this?

Captura de pantalla 2024-04-07 a la(s) 11.44.49.png

 Thank you!

TOPICS
Bug , Problem or error

Views

70

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

LATEST

Hi, @Diego Leon be ; you do not state what your OS is, what kind of computer you have, nor do you state if these are raw images or not, but assuming they are raw images. Go to the Adobe Camera Raw Preferences, and go to Performance. Then, depending on what kind of chip your computer has, when you mouse down on the "Use Graphics Processor" drop-down menu, see if there's an OFF, or when selecting Custom, see if there's an option for processing the image. Anyhow, turn this off. [I'm sorry, my Mac's M1 processor satisfies the Graphics Processor's demands, so I can't show you what it might look like otherwise.]

2024-04-07_09-55-13.png

Anyhow, let us know if this solves your issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines