Highlighted

Bridge has encountered a problem with display driver.

Feb 25, 2019

Copy link to clipboard

Copied

I have the current version of Bridge installed on my desktop. (  9.0.2.219 X64 ) and have the latest drivers for my display adapter. ( NVIDIA GeForce GTX 1070 ).

I am getting the following message : ( see photo )

Bridge Problem.jpg

It only happens on boot up. It also happened before I updated the Nvidia driver.

Any suggestions ?

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bridge has encountered a problem with display driver.

Feb 25, 2019

Copy link to clipboard

Copied

I have the current version of Bridge installed on my desktop. (  9.0.2.219 X64 ) and have the latest drivers for my display adapter. ( NVIDIA GeForce GTX 1070 ).

I am getting the following message : ( see photo )

Bridge Problem.jpg

It only happens on boot up. It also happened before I updated the Nvidia driver.

Any suggestions ?

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 26, 2019

Copy link to clipboard

Copied

Hi,

This dialog comes up when it detects that there is some problem with GPU.

Request you to reinstall GPU updates and check again.

Regards,

Abhishek Seth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 26, 2019

Copy link to clipboard

Copied

Agree

If you still are having issues reinstall Bridge or try a older GPU driver that was working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2019

Copy link to clipboard

Copied

Regarding the replies targeting the updates or debugging all kind of settings...

99% of the users will use the latest drivers. But anyway, regardless of the driver version, the software code must handle driver version changes. At least at the level of error messages. Example: "At least xy driver version x.y is needed". Users aren't software/update specialists.

I receive this error continuously since one year. Since then countless NVIDIA drivers have been installed and several Adobe Bridge version were updated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2019

Copy link to clipboard

Copied

Obviously the dialog says, there is a problem with the GPU.

But, there is no problem with the GPU, since starting Bridge later doesn't cause any problem. If there would be a problem with the GPU, starting Bridge any time would trigger this dialog...

It's a simple software bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2019

Copy link to clipboard

Copied

I have changed Motherboard, memory, chipset, CPU and GPU and multiple video drivers since i first got this "error". It's not an error as a matter of facts it is a long time standing bug

BUG fond on: ryzen 1700X - ryzen 2700X - B350 chipset - X570 Chipset - nVidia gtx 1070 - nVidia rtx 2080 - All of the video drivers of 2017, 2018 and 2019.

It is not a video card problem. It is ADOBE problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2019

Copy link to clipboard

Copied

I have the same problems on laptop with Nvidia GTX 1060 Max Q and on PC with Nvidia GTX 1080 Ti. I have all updates for the drivers from NVIDIA and got no clue what the problem is with all adobe products.

At work I got another NVIDA Quadro and got also errors like that...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019

Copy link to clipboard

Copied

Same with AMD FirePro W7100, latest Bridge, latest GPU driver, Win10 with 1809.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019

Copy link to clipboard

Copied

I think I got it.

For the laptop users, try to set in NVIDIA control panel, the 3D Settings > Manage 3D Settings > Program Settings > Bridge to NVIDIA (not auto)

It looks great for me.

For the PC, it was working great when I was not rendering and blocking all VRAM of the graphic card. I think Bridge is trying to reserve some VRAM and since they are not free and reserved by other apps, this will cause the problem.

I hope it helps.

Good luck !

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2019

Copy link to clipboard

Copied

MBADICI​ Which setting do you mean? What is »Bridge to NVIDIA«?

Thank you!

Carlos

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2019

Copy link to clipboard

Copied

Hello Carlos,

that is the one.

If you are on a laptop and you have 2 cards (Intel + NVIDIA) then I did "Hinzufügen" and then I choose NVIDIA by default (not auto).

Then it was working OK.

At start up, you might have some problems due to driver loading (probably). But after that I never had any issues. I hope it helps.

I chose NVIDIA, not default.

Untitled-1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 23, 2019

Copy link to clipboard

Copied

Thanks for your help!

But I am using a desktop PC (workstation) only with one card

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2019

Copy link to clipboard

Copied

Have had this same issue now for months.  Running the latest nvidia drivers on a GTX980ti Bridge CC 2019 works fine if I open it independently, but if I right click a folder and browse with bridge, this error occurs every single time.

Right clicking from explorer is far more useful on occasions, and this is rendering Bridge next to useless for me at the moment

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...