CS6 Bridge/Win 7 freezes

Community Beginner ,
Jun 05, 2012

Copy link to clipboard

Copied

First week or so of using Bridge CS6 all went well, now having lots of slow downs/freezes/delays that eventually clear up (when browsing a folder of files). Once I'm able to open a file in ACR performance is fine, but this is making Bridge unsuable for workflow. Is this a known problem and is a fix coming?

JW

Views

17.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 08, 2012

Copy link to clipboard

Copied

HP Laptop, Windows 7 64bit.

Standard McAfee Total Protection installed and active.

370Gb+ free HDD.

Run Bridge CS6 64bit in compatibility mode for Windows Vista (Service Pack 2).

Preferences:

'Keep 100% Previews in cache' unchecked

Cache Size to maximum

Compacted Cache

Purged Cache

Removed unsed Start Up Scripts.

All working fine now, speed comparable to earlier versions of Bridge.

Didn't do any uninstall or re-installs.

Didn't create new Windows users.

At last, I can now start using Bridge again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 17, 2013

Copy link to clipboard

Copied

thanks mitelnz for your tip im now runing my cs6 bridge (5.0.2.4 x64) on my win8 in Vista SP2 compatibility mode and works fine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 15, 2013

Copy link to clipboard

Copied

Same problems in Windows 8, looks like they really do not care.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 15, 2013

Copy link to clipboard

Copied

Vista sp2 worked for me Thanks everyone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Feb 27, 2013

Copy link to clipboard

Copied

I have been having problems with Bridge freezing for the past week. When I selected a thumbnail with the mouse it responded immediately. If I use the mouse to select a different file it responds immediately. If I use CTRL or SHIFT and try to select multiple files there is a delay of 3-5 seconds before it selects them.

I just tried changing the compatability mode to Vista as suggested above, and it has fixed it. I'm on Windows 7. I had tried everything else, and was finding it extremely frustrating. Why does the compatability mode make a difference?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 28, 2013

Copy link to clipboard

Copied

Bridge is very fustrating.  I have it on a Win 7 machine, and the program stalls, hangs, and freezes.  I have tried the fixes mentioned above, but no luck.  Still looking for a fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Feb 28, 2013

Copy link to clipboard

Copied

Tom - What happens when you switch to compatability mode of Vista? Is it just as bad?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 28, 2013

Copy link to clipboard

Copied

I have not attempted this, I’m not familiar with the process.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Feb 28, 2013

Copy link to clipboard

Copied

It is very simple. Go to START/ALL PROGRAMS and select the version of Bridge you want to change by right-cliking the link. Select PROPERTIES/COMPATABILITY and change to VISTA

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 01, 2013

Copy link to clipboard

Copied

another Yes! to Vista emulation mode solution ... I feel bad for people out there who are probably tearing their hair out with this issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Aug 28, 2013

Copy link to clipboard

Copied

I'm stumped.  A few months ago I thought I had the slow Bridge CS6 issue resolved (WIN7-64) with the Vista compatability switch.  Just today, old problem back.  Vista compatability still set, cleared cache, etc. etc. Then I realized a folder in my favorites was on a network drive on a PC that was turned off.  Started that PC then everything began working.  THAT MUST BE IT!  Looking for a drive it can't find.  To double check, I turned off that same PC...... You guessed it.  Bridge STILL works.  So maybe that's not it after all.  Does this give anyone a clue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Sep 01, 2013

Copy link to clipboard

Copied

I had the same problem as all you guys, I run Win 7 64bit and run CS6 and CC. I have just tried the registry edit (they were set to what they should have been anyway, and then the run in compatibility mode for Vista and so far it works! Amazing, so greatful to you all. Adobe SO need to get their act together on this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...