Highlighted

Where is the extension folder for Adobe Bridge? (Mac)

New Here ,
Sep 18, 2013

Copy link to clipboard

Copied

I am trying to install the output module on Adobe Bridge. I am totally new to Creative Suite and photoshop. I can't find any information on bridge extensions at all. Here's the page I found on installing the output module- http://helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

I downloaded it but after that is says to copy it into the extension folder. Where is the extension folder? Is it is Bridge? Is it in Finder? Any information on extensions is much appreciated! What exactly are extensions? What is the difference between the extension folder and extension manager?

Thank you!

Extension Manager and this folder are different entities.

After installing Br CC from Creative Cloud (https://creative.adobe.com/products), Then follow the following steps to access Br CC Extensions folder:

  1. Click the Go menu.
  2. Then Go To Folder
  3. Now Copy Paste following location /Library/Application Support/Adobe/Bridge CC Extensions

This would open the Br CC Extensions folder, Follow the steps as mentioned in the help link to get AOM working.

Regards,

Ashutosh

Views

21.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Where is the extension folder for Adobe Bridge? (Mac)

New Here ,
Sep 18, 2013

Copy link to clipboard

Copied

I am trying to install the output module on Adobe Bridge. I am totally new to Creative Suite and photoshop. I can't find any information on bridge extensions at all. Here's the page I found on installing the output module- http://helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

I downloaded it but after that is says to copy it into the extension folder. Where is the extension folder? Is it is Bridge? Is it in Finder? Any information on extensions is much appreciated! What exactly are extensions? What is the difference between the extension folder and extension manager?

Thank you!

Extension Manager and this folder are different entities.

After installing Br CC from Creative Cloud (https://creative.adobe.com/products), Then follow the following steps to access Br CC Extensions folder:

  1. Click the Go menu.
  2. Then Go To Folder
  3. Now Copy Paste following location /Library/Application Support/Adobe/Bridge CC Extensions

This would open the Br CC Extensions folder, Follow the steps as mentioned in the help link to get AOM working.

Regards,

Ashutosh

Views

21.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 19, 2013

Copy link to clipboard

Copied

Extension Manager and this folder are different entities.

After installing Br CC from Creative Cloud (https://creative.adobe.com/products), Then follow the following steps to access Br CC Extensions folder:

  1. Click the Go menu.
  2. Then Go To Folder
  3. Now Copy Paste following location /Library/Application Support/Adobe/Bridge CC Extensions

This would open the Br CC Extensions folder, Follow the steps as mentioned in the help link to get AOM working.

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 19, 2013

Copy link to clipboard

Copied

My coworker and I are trying to install the component to allow us to make pdfs in Bridge. We are unable to locate any extension folder for Bridge CC using the direction above. We do find the Bridge CC folder under Library/Application Support/Adobe but there is no Extension folder there.

We do not have CS6. We skipped from CS5 directly to the cloud. Is this part of the problem? Please help!

Thanks in advance,

Joy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Nov 19, 2013

Copy link to clipboard

Copied

We do not have CS6. We skipped from CS5 directly to the cloud. Is this part of the problem? Please help!

As a CC subscriber you also have access to CS6 using the Adobe Download centre but that should not be needed to solve your problem.

see this article for correct install:

http://helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

Mind you, this is about the library at system level, not user level

So look at your hard drive where the OS is installed and inhere is a library where the path given in the article should be followed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 19, 2013

Copy link to clipboard

Copied

Thanks for your reply, Omke, but we've already been down that route. That's the first place we went actually. This folder: "Mac OS: /Library/Application Support/Adobe/Bridge CC Extensions" does not exist. We have used the Go To Folder pathway and there is no "Bridge CC Extensions" folder at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Nov 19, 2013

Copy link to clipboard

Copied

If I read post #1 correctly, you paste /Library/Application Support/Adobe/Bridge CC Extensions into the menu/folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 19, 2013

Copy link to clipboard

Copied

I did that.

Screen Shot 2013-11-19 at 12.56.25 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Nov 19, 2013

Copy link to clipboard

Copied

The Tilde (~) in front is causing the incorrect result.

However, here is a screenshot of the location, mind you, I don't have an English language system but with the translation you should manage to find it, probably in an other alphabetic order on your system. Copy the AOM folder to this location and don't forget to put the workspace in the workspace folder (with the arrow at the bottom)

Hope this helps.

screenshot-BridgeCC-extensions.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 19, 2013

Copy link to clipboard

Copied

Omke, you are my hero. That little adjustment fixed it. Thanks! Not used to having to do these little workarounds...obviously. THANKS!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Dec 06, 2013

Copy link to clipboard

Copied

Not working in OS X 10.8.5

If the newly installed Output module displays as blank

Sorry is not help issues ;(

Possible issues

http://helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Dec 06, 2013

Copy link to clipboard

Copied

The screenshot with the path to this folder in post 7 is made in OSX 10.8.5 so yes, it does work, you only have to look at the correct location.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Dec 07, 2013

Copy link to clipboard

Copied

Hi Omake!

Thank you for your response.

Before I wrote a post I checked all possible options.

First I checked the Adobe help two times, then this post and other posts. Reboot, application settings and removed the files. Workspace.

Adobe bridge-AOM.jpg

For me does not work. there is no view of the whole panel.

Regards!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Dec 08, 2013

Copy link to clipboard

Copied

Reboot, application settings and removed the files. Workspace.

restarting almost never solves these kinds of problems. Resetting the workspace using the triangle next to the workspace names and from the menu choose reset workspace while your current workspace is Output might solve it.

Also resetting Bridge preferences by holding down option key while restarting Bridge often cures strange problems.

However it is not clear to me what you did delete as workspace per the hep document.

You have to be aware that installing the module and extension should take place in the system on root level (not in your user account) but the mentioned file to delete (!!-$$$AdobeOutputModule.workspace) is in the user library itself.

Quit Bridge, in Finder choose the menu Go with option key pressed. This reveals the user library in the drop down list. Choose it and follow this path:

User (your home folder) / library (which you revealed with the option key from the menu GO)/ Application Support / Adobe / Bridge CC / Workspaces. Inhere find and delete the mentioned file: "!!-$$$AdobeOutputModule.workspace" (probably on top of the list) and restart Bridge.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Dec 09, 2013

Copy link to clipboard

Copied

Omake, Thank you for your patience with this specimen and willingness to help.

Niestey something is not right. Please see this movie. On the Rights of the root is exactly the same.

http://cl.ly/2J0g183N1f2A

Best Regards!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Dec 09, 2013

Copy link to clipboard

Copied

At first sight I can' see anything wrong about the correct locations you used.

There was no need to delete all workspaces but that also should do no harm I would think.

You once pointed at the bridge6.plist file but it is not clear to me what you did with it. Personally I would quit Bridge and delete this plist file manually and then restart with again holding down option and use reset preferences.

And you did also use the reset to standard workspaces instead of the reset workspace to only reset the selected workspace. I don't know for sure this will make a difference but it is worth a try.

And while you are in the user library to delete the plist file for Bridge also look in the folder caches in this library.

User / library/caches/adobe/Bridge CC and inhere find and delete both the plug in and cache folder, then restart Bridge.

Finally it might be also worth a try to download CS6, it should not be needed to do so but it was one of the earlier solutions that worked. In your ACC menu click on any app that shows blue and this brings you to the CC website. Choose download center and find PS. Click on the icon and this gives you the detailed download page. Inhere you can change CC to CS6.

Download PS6 it and install it (this also installs the CS6 version of Bridge which was not a separate download in CS6). Then try first start CS6 and start the AOM which is installed by default in this version.

Then when having used this once quit CS6 and try CC (or even combine with restarting your Mac).

Hope this helps, because I'm running out of options

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Dec 09, 2013

Copy link to clipboard

Copied

Thank you for your help. I've had enough. Too bad my and You time. If it is to be a set of "creative" to create contact sheets it should be a reward Adobe for great creativity.

Best Regards!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Dec 11, 2013

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 17, 2015

Copy link to clipboard

Copied

This Visual is AWESOME!!!!! Thank you VERRYYYYY much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 25, 2015

Copy link to clipboard

Copied

that does not work either!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 10, 2013

Copy link to clipboard

Copied

Hello,

I too have been having all of the above problems since installing Adobe Bridge CC.

I wanted to create a contact sheet of a group of images and while doing so discovered the output had dis appeared from Bridge.

I have followed all the instructions above, replacing 'output module folder' and deleting "!!-$$$AdobeOutputModule.workspace" from my user library; which after a system reboot displayed the output panel in bridge :-).

I then selected my images, changed the output options to what I wanted and hit 'Save'..........and the below error now appears!!!!!

Screen Shot 2013-12-10 at 18.14.24.png

These images are on my desktop, so i'm not sure why it is saying "File or folder does not exist"

Please help, i am growing tired of not being able to complete the simplest of tasks.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Dec 10, 2013

Copy link to clipboard

Copied

Change back to workspace where you can see all the files that have been selected (in your case Essential or create your own workspace) and double check if you have only the images selected.

Otherwise restart Bridge holding down option key to reset preferences and or check and repair permissions for your OSX using Utilities / Apple Disk Utility / check and repair permissions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 11, 2013

Copy link to clipboard

Copied

Hi Omke,

I changed back to my essentials workspace and checked only images were selected, which they are.

I also restarted bridge with the option key down and reset the preferences. By doing this my output panel has now appeared blank again and the "!!-$$$AdobeOutputModule.workspace" file has been returned to the 'Workspace' folder in the Bridge Application Support folder in my user library.

I have also ran the permissions disk verification function in my Disk Utilities and following this deleted the above file from my user library. A quick bridge restart and the output menu is still blank.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Dec 12, 2013

Copy link to clipboard

Copied

Just for checking quickly, can you create a new user and test if it works from there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Dec 12, 2013

Copy link to clipboard

Copied

Thank you for further efforts help me.

The film was made on a new user...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 12, 2013

Copy link to clipboard

Copied

Hi Omke, thanks for looking into this.

I made a new administrator user on my machine. I checked the correct 'Adobe Output' folder which I had first downloaded was still in the correct folder under the System Library.

I then opened the User library and deleted the "!!-$$$AdobeOutputModule.workspace" file out of the workspaces folder.

I then option-clicked bridge and reset the preferences when opened.

Unfortunately the output panel in bridge has not even opened properly. See image below.

Screen Shot 2013-12-12 at 13.58.35.png


Thanks,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Dec 12, 2013

Copy link to clipboard

Copied

I'm sorry to hear that and I'm also running out of options.

Can only tell that I have no problem using Mac OSX 10.8.5 with Bridge CC running the Output Module smoothly.

Looking at your video you still don't have reset the Output Module itself with reset workspaces, you did reset all standard workspaces and reset workspace while being in the Essential workspace but I doubt this will make a difference.

I can only advice you to download also the CS6 version as mentioned in post 14 and try if this will help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Dec 12, 2013

Copy link to clipboard

Copied

There must have gone something wrong during your install of the module. Maybe you did not unzip it or put something in the wrong location.

But according to your screenshot your workspace is called 'Adobeoutputmodule' and by default it should show only 'Output' as workspace name.

Another indicator of wrong behavior is you don't have the output panel itself in view while the problem in this thread is showing the panel without any content.

Can you double check and redo the procedure according to the manual which has to be followed precisely?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 12, 2013

Copy link to clipboard

Copied

I have now re-downloaded the zip repeated the install procedure of the AdobeOutputModule again. The correct workspace "Output" is now available in Bridge, however it is blank.

I notice that you have said it is working on your machine running OSX 10.8.5, I am running OSX 10.9 Mavericks. Could it be that this issue has not been solved on Mavericks OS?

Do you have a link to download Photoshop CS6 so i can use this instead to create Contact Sheets?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Dec 12, 2013

Copy link to clipboard

Copied

CS6 is a free download with subscription to CC.  Should be on the web page somewhere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
People's Champ ,
Dec 12, 2013

Copy link to clipboard

Copied

Do you have a link to download Photoshop CS6 so i can use this instead to create Contact Sheets?

While mostly waiting for the .2 or rather .3 version of an upgraded OS I don't think in this case it should be an issue, have not heard before of 10.9 causing this problem.

If you click on any blue named application in your Creative Cloud application (symbol in your menu bar) this will bring you to the website of Creative Cloud. You can choose for the Download center.

Inhere find PS and on the PS site you can select CS6 instead of the current select CC version. Download and install it (Bridge was part of the Photoshop installation in CS6, it became a separate install in CC)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 20, 2014

Copy link to clipboard

Copied

this,your Statement make me hopeful 😉

It is crazy, about the Output-Modul in Bridge CC !

I have very thing done to install this module but it´s not working.

Do you have any Idea for me ?

I followed adobes Instruction:

Config: osx 10.8.5  bridge CC fresh install over the Cloud

i put the things like this:Bildschirmfoto 2014-07-20 um 17.41.05.jpg

and My Bridge Output field is blank !!

I become discouraged  😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 16, 2015

Copy link to clipboard

Copied

Adobe Bridge CC (64 Bit) 16.07.2015 132929.bmp.jpg

Hey there, I cannot find the "workspaces" folder to update my bridge with the output module. :S
Could you help me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 16, 2015

Copy link to clipboard

Copied

Hello Malin,

The workspaces folder should at the following location:

  • Windows: C:\Program Files\Common Files\Adobe\Bridge CC Extensions
  • Mac OS: /Library/Application Support/Adobe/Bridge CC Extensions

The screenshot shows that you have pasted shows the application install folder.

Please refer this link for further details:

https://helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 16, 2015

Copy link to clipboard

Copied

Actually I have a windows computer

Gesendet über Yahoo Mail für Android

Von:"VikramSethi" <forums_noreply@adobe.com>

Datum:Do., 16. Juli 2015 um 14:09

Betreff:[Bridge General Discussion] Where is the extension folder for Adobe Bridge? (Mac)

Where is the extension folder for Adobe Bridge? (Mac)

created by VikramSethi in Bridge General Discussion - View the full discussion

Hello Malin,

 

The workspaces folder should at the following location:

Windows: C:\Program Files\Common Files\Adobe\Bridge CC ExtensionsMac OS: /Library/Application Support/Adobe/Bridge CC Extensions

 

The screenshot shows that you have pasted shows the application install folder.

 

Please refer this link for further details:

https://helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

 

Thanks,

Vikram

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7761605#7761605 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7761605#7761605

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Bridge General Discussion by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jul 16, 2015

Copy link to clipboard

Copied

Okay. Were you able to see the following folder on your Windows machine?

C:\Program Files\Common Files\Adobe\Bridge CC Extensions\Workspaces\

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 22, 2014

Copy link to clipboard

Copied

OMG THANKS SO MUCH!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Oct 31, 2014

Copy link to clipboard

Copied

I had the same problem. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...