• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

P: Leica 35mm 2.4 ASPH not recognised in profile correction

LEGEND ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

P: Leica 35mm 2.4 ASPH not recognised in profile correction

Bug Fixed
TOPICS
Windows

Views

121

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 03, 2017 Mar 03, 2017
I checked the test images we used to add/test the profile and they matched automatically. The images were shot on an M Monochrom, so as mentioned above it will be helpful to know which version of Lightroom and Camera Raw you are using (you need at least 5.7/8.7 respectively) and posting a sample DNG from the camera you are having matching issues with.

Also, I am assuming the lens you are using is specifically the Leica Summarit-M 35mm F2.4 ASPH.

Votes

Translate

Translate
6 Comments
Adobe Employee ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

Thanks. We'll take a look.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

If you have a sample DNG you can post a link to, that will help our QE track down.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Feb 22, 2017 Feb 22, 2017

Copy link to clipboard

Copied

Roberto, 

Can you verify our Lightroom version is at least 5.7. Go to Help>System Info... to confirm your version number. 
Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

I checked the test images we used to add/test the profile and they matched automatically. The images were shot on an M Monochrom, so as mentioned above it will be helpful to know which version of Lightroom and Camera Raw you are using (you need at least 5.7/8.7 respectively) and posting a sample DNG from the camera you are having matching issues with.

Also, I am assuming the lens you are using is specifically the Leica Summarit-M 35mm F2.4 ASPH.

Votes

Translate

Translate

Report

Report
LEGEND ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

I have the same issue. My other LEICA lenses, including the Summarit 90mm f2.4, are recognised fine.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

LATEST
Are you running Camera Raw 9.10/Lightroom 6.10 or later? This bug was marked fixed a while ago.

Votes

Translate

Translate

Report

Report