ACR 6.1 Final release - STILL WON´T INSTALL!

New Here ,
Jun 01, 2010 Jun 01, 2010

Copy link to clipboard

Copied

PS gives message that CameraRaw 6.1 is avaiable, and there´s also an update for Bridge.

BUT THE UPDATE WON´T INSTALL, claiming another instance of Update is running. But there is no other instance running!!!

I´ve checked over and again, I´ve rebooted, I´ve searched and cleaned the registry, I´ve disabled all update services for other software and so on - and the damn thing still won´t install on my Windows Vista 32bit machine!

Uninstall CS5 and re-install? Don´t think so! I have the update version and have uninstalled previous versions so in order to re-install CS5 I´d have to install CS4 first (provided I can even find the proper key...) and then install CS5 and uninstall CS4 again and spend a couple of hours manually going through the registry to delete entries that haven´t been cleaned up and then hope the problem would be solved?

GIVE ME A BREAK!

Adobe fix this or send my money back!

Views

31.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2010 Jun 01, 2010

Copy link to clipboard

Copied

Check the Bridge forums (Win and Mac) where this problem is discussed for Bridge update 4.0.1.

Same problem on my PC but fix by Adobe team should be on the way ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2010 Jun 01, 2010

Copy link to clipboard

Copied

Sorry you are experiencing Adobe updater issues. Please try to remove the following the "1.0" folder from your system:

Mac: <user>/Library/Application Support/Adobe/AAMUpdater

Please let us know if this resolves the updater issue.

Thanks,

Michelle Qi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2010 Jun 01, 2010

Copy link to clipboard

Copied

Sorry, the Windows information is mssing from my previous post.

Try to remove the "1.0" folder on Windows from:

XP: <OS Drive>:\Documents and Settings\<user>l\Local Settings\Application Data\Adobe\AAMUpdater

Vista and WIn7:  <OS Drive>:\Users\<user>\AppData\Local\Adobe\AAMUpdater

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2010 Jun 01, 2010

Copy link to clipboard

Copied

Thanks,

removed 1.0 (WinXP) but no success > same error report by Adobe Application Manager as before.

Did a reboot and tried updating again but same result.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2010 Jun 01, 2010

Copy link to clipboard

Copied

Thanks for the effort,

but it doesn¨t work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 02, 2010 Jun 02, 2010

Copy link to clipboard

Copied

Can you please send the following to pronil.sengupta@gmail.com or attach here?

1.       Snapshot of task manager of all the processes running across all the users. (When you are observing the error)

2.       PDApp.log present in %temp% folder.

3.       1.0 folder which contains all the updater related logs.

4.       Installer log present in /ProgramFiles/Common Files/Adobe/Installers.

Regards,

Pronil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2010 Jun 02, 2010

Copy link to clipboard

Copied

The files have been mailed, I hope you can solve the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2010 Jun 02, 2010

Copy link to clipboard

Copied

Sent my files too. Thanks to Adobe staff for their efforts!


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2010 Jul 03, 2010

Copy link to clipboard

Copied

@ Pronil, I had posted the underpasted maessage in this forum, after reading your post, but had forgotton the name of the forum or the poster's name ( ie. You) I now want to thankyou once again. Regards.

"Installing  Updates ( recent ones :  Bridge , Photoshop CS5 & camera RAW ) have given Photoshop CS5 users  a headache . None of these install smoothly as was the case in previous  versions CS4, CS3, CS etc.

Under normal  circumstances : Double Click & follow the instructions (as advised  by Adobe ) does not work. It gives the message  “…. Cannot  be installed as another instance is running… please close it & try  again “ . Try as you may ( Task manager, third party programs to  identify the mysterious ‘another instance running ‘ fails). Some users  have also gone to the extent of uninstalling & re installing  Photoshop CS5 --- No success. While others have scoured all the local  discs of their computer searching for files ( C > Programs > Adobe  > Photoshop CS5 Floders or C > Programs > Common Files Folders  > Adobe etc)., some have in desperation formatted their computers  & Re installed Photoshop CS5, even then the updater gives the same  damn message. There is ranting & cursing in all the photoshop forums  across the globe. Some have cursed Adobe & demanded their money  back & praised the illegal torrent sites.

However in one of the forums I came across a procedure  which helped me to install the updates smoothly. I forgot which forum  it was as well as the name of the submitter. But, God bless him as he  has brought relief to millions of Photoshop Lovers. All credit goes to  him.

I tried it on my machine it worked like a  charm ( WinXP SP3 – 32 Bit) , No reason why it should not be a success  on other windows platforms :

However  before installing the updates, turn off all Antivirus, Spyware & any  third party Firewall programs on your computer and as always restart  your computer even if the updater does not tell you to do so.

Follow the steps :

1)      Go to Start > Settings > Control  Panel (The Control Panel Opens)

2)      Double Click on Administrative Tools Icon. (  Administrative Tools Folder Opens)

3)      Double Click on Services Icon ( The Services Panel  Opens).

4)      On the Right side  of the Services Panel is a list of services available for the computer,  arranged in alphabetical order.

5)      Scroll down to the service “Work Station” (Probably the  second last of the list).

6)      Right  Click it and “Start” the service.

7)      Now install your updates. They will install like a charm ! ".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2010 Aug 18, 2010

Copy link to clipboard

Copied

Hi!

-------------------------

Follow the steps :

1)      Go to Start > Settings > Control  Panel (The Control Panel Opens)

2)      Double Click on Administrative Tools Icon. (  Administrative Tools Folder Opens)

3)      Double Click on Services Icon ( The Services Panel  Opens).

4)      On the Right side  of the Services Panel is a list of services available for the computer,  arranged in alphabetical order.

5)      Scroll down to the service “Work Station” (Probably the  second last of the list).

6)      Right  Click it and “Start” the service.

7)      Now install your updates. They will install like a charm ! ".

-------------------------

Great Job, this workaround for the „Cannot be installed as another instance is running“ problem worked for my Win7 64bit system as well. Cost me a while to figure out, how I find the correct process on my german system. Therefore I will explain it here for all German users:

Sollte auch Dein Adobe Application Manager bei dem Versuch, Dein teuer erstandenes CS5-Paket upzudaten die Meldung „Es wird bereits eine andere Instanz von Updater ausgeführt. Wiederholen Sie den Vorgang zu einem späteren Zeitpunkt.“ ausgeben, versuche folgende einfache Lösung (bei mir unter Win7 64bit):

Gehe auf „Start“ > „Verwaltung“ > „Computerverwaltung“ > „Dienste und Anwendungen“ > Doppelklick auf „Dienste“ > finde in der Liste der Dienste den Eintrag „Arbeitsstationsdienst“ > sollte dieser nicht gestartet sein (Spalte Status: Gestartet), dann starte diesen durch z.B. Rechtsklick > „Eigenschaften“ > Im Reiter „Allgemein“ den Starttyp auf „Manuell“ (manueller Start) oder „Automatisch“ (wird beim Systemstart automatisch gestartet) ändern und darunter den Button „Starten“ klicken > Bestätige mit „OK“. Wird der Dienst jetzt als „Gestartet“ angezeigt, starte erneut den Adobe Application Manager und versuche einen neuen Updateversuch.

Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2010 Jun 02, 2010

Copy link to clipboard

Copied

In the meantime Bridge update 4.0.1 as well as ACR 6.1 became available at adobe.com for manual downolad and installation.

But on my PC installation failed, same situation as before, see thread "CS5: Installing Bridge update 4.0.1 does not work" in Bridge forum (Win). So currently no way to update my application 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 03, 2010 Jun 03, 2010

Copy link to clipboard

Copied

I have installed on 6 PCs of different manufacturers and 2 Macs with NO problems. I suggest that you try a CLEAN install of your OS. I would be willing to bet that you have junk in your systems, and its not from Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2010 Jun 03, 2010

Copy link to clipboard

Copied

How much are you willing to bet, and how do you propose to send the money?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2010 Jun 03, 2010

Copy link to clipboard

Copied

I see the ultimate expert is posting ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 03, 2010 Jun 03, 2010

Copy link to clipboard

Copied

Go ahead and fight with the problem, its no skin off my nose. I cleanup 5 of 6 PCs a week and

99.8% of the problems are defective installs of the OS and/or op errors. Ive been doing this since the Kaypro (1985) days so if you don't like

my input find out the hard way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2010 Jun 03, 2010

Copy link to clipboard

Copied

That would mean that only 0,2 % of available software is affected by bugs. Proper work!

Why then releasing so many patches?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 03, 2010 Jun 03, 2010

Copy link to clipboard

Copied

And. wrote:

That would mean that only 0,2 % of available software is affected by bugs. Proper work!

Why then releasing so many patches?

There are very few Photoshop patches and the regular ACR updates are to cater for the never-ending stream of different cameras and raw formats more than bug fixes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2010 Jun 03, 2010

Copy link to clipboard

Copied

I understood that sjprg refers generally to software not in particular software released by Adobe?

Anyway back to the topic

Today I had a joint online session with a member of Adobe staff to check my Bridge installation. The chance that a fix for the updater issue will be available very soon is realistic. Thumbs up and thanks again to Adobe for their exemplary personal support!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2010 Jun 03, 2010

Copy link to clipboard

Copied

Issue should be fixed!

See thread "CS5: Installing Bridge update 4.0.1 does not work" (Bridge Windows forum)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2010 Jun 05, 2010

Copy link to clipboard

Copied

Thanks to a serviceminded employee at Adobe the problem is now solved

for me. A few new files to exchange for old ones did the trick;

I guess it was the same solution you got.

And to SJPRG: it was not a crappy OS install, it was not a load of junk and it was not user error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2010 Jun 08, 2010

Copy link to clipboard

Copied

Would You like to share some info on how to fix the problem?

Seem's like the only one person, who, with Adobe's employee help, was able to fix it, is not enough for us!!!

Please, post the solution here...

Thanks in advance!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jun 09, 2010 Jun 09, 2010

Copy link to clipboard

Copied

1. Please download the attached file and save it

2. Extract this zip file in a directory. E.g. c:\User\[USERNAME]\Temp\For_User

3. Open command prompt.

4. Run command "c:\User\[USERNAME]\Temp\For_User\ProcessLog.exe" ( First rename ProcessLog_exe  to ProcessLog.exe)

5. Please send the output of command to me.

6. If the last line of the output is "UId is EMPTY". Then do following steps

7. Extract "c:\User\[USERNAME]\Temp\For_User\UWA-Devbuild-signed.zip file.

8. Go to folder "c:\program files\common files\adobe\oobe\PDApp"

9. Make a copy of UWA folder.

10. Copy the three files present inside folder "c:\User\[USERNAME]\Temp\For_User\\UWA-Devbuild-signed " into "c:\program files\common files\adobe\oobe\PDApp\UWA" folder.

11. Then try to update the using Menu->Help->Updates.

Regards,

Pronil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2010 Jun 09, 2010

Copy link to clipboard

Copied

Why should we have to go through the heartache after spending thousands on your products.

This is something Adobe should be diligently working on to correct. I expect to go to my help menu and update with absolutely no problem.

Adobe got 100% of my money I expect the program to be working 100% in return.

I spent my hard working money on Adobe products to increase productivity not to slow me down and waste hours of useless troubleshooting when it's Adobe's responsibility.

Please fix this issue so we don't have to go through this torture any more.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 09, 2010 Jun 09, 2010

Copy link to clipboard

Copied

photoboy10 wrote:

I spent my hard working money on Adobe products to increase productivity not to slow me down and waste hours of useless troubleshooting when it's Adobe's responsibility.

Please fix this issue so we don't have to go through this torture any more.

This is exactly the attitude that will cause Adobe to withdraw from these user forums again.  If Adobe can not reproduce the problelm in the lab how are they going to fix it??  They are trying to help, give them a hand or stop complaining!


And no, I do not work for Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines