ACR Flaky Behavior

Community Beginner ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Adobe Camera Raw, both in Bridge CC2017 and Photoshop CC2017, has started to omit portions of an image after an adjustment. Or it presents the upper left quadrant of the image in the lower right. Or similar strange behavior. Left clicking on the presentation snaps the image back to what it should be. I've purged caches but the behavior continues. I moved from Photoshop CS6 to CC in December of 2016.

Views

288

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Feb 13, 2017 Feb 13, 2017

In Photoshop CC you can switch on the GPU (graphics card) to do part of the calculations. You can switch it on or of in the ACT preferences pane. Try if changing this setting makes any difference.

Likes

Translate

Translate
Explorer ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

In Photoshop CC you can switch on the GPU (graphics card) to do part of the calculations. You can switch it on or of in the ACT preferences pane. Try if changing this setting makes any difference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

I have been using Graphics card all along. It is Nvidia GeForce GTX 745. I also have 16 GB of RAM. My CPU is Intel i7-4790. OS is Windows 10, 64-bit. ACR has always worked well until a couple of days ago. I made no deliberate changes to settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2017 Feb 14, 2017

Copy link to clipboard

Copied

Why don't you just try?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2017 Feb 14, 2017

Copy link to clipboard

Copied

Sorry, I didn’t take in the “off” part of your first note. Yes, I will try turning the graphics card off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2017 Feb 14, 2017

Copy link to clipboard

Copied

I turned off the Graphics card. Processed half a dozen images in ACR with no instances of flaky behavior.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2017 Feb 15, 2017

Copy link to clipboard

Copied

LATEST

ACR developed the flaky behavior while GPU was being used. I’ve turned it off and processed several images with no problems occurring.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines