• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ACR mask sliders not displaying properly (number value is half cut off)

Explorer ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

I am using the most up-to-date ACR as of today, but have had this issue for a while. I attached a screenshot of the problem since it's kind of hard to describe but easy to see. When I create masks, the sliders on the right for adjustments within the mask are not displaying properly. Namely, the bottom half of the number value of the slider is cut off. This has been a problem for a while. How do I fix this? What settings do I need to change? Also, how do I show the navigator like the one that shows by default in LRc and PS? The navigator is essential to me as it allows easy navigation around the image when zoomed in a lot.

TOPICS
Windows

Views

317

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Try resetting the Camera Raw preferences:
Hold down the Command key and select Photoshop > Preferences > Camera Raw (macOS*) or hold down the Ctrl key and select Edit > Preferences > Camera Raw (Windows).
Click Yes in the dialog that asks "Delete the Camera Raw Preferences?"
See also:
https://helpx.adobe.com/camera-raw/using/camera-raw-settings.html
*On Ventura, it is now called "Settings".  

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Thanks, but that didn't work. It shows correctly on my laptop screen, but, when I drag it over to one of my monitors (I'm using a dock), the problem I explained occurs. The laptop screen is 4K and one monitor is 4K and the other monitor is 1080p. What setting will fix this? Also, how do I display the navigator in ACR? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

You may need to alter the display resolution. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

Why is this issue only in the mask sliders and not the global sliders? What would I change the display resolution to and how would I do that? I don't understand how display resolution or anything external could fix it given that the global sliders display just fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 19, 2023 Mar 19, 2023

Copy link to clipboard

Copied

LATEST

If you disable GPU in Preferences, any different?

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines