adjustment brush in camera raw not working

Community Beginner ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

hey something seems up with the adjustment brush in camera raw - no longer functions as it used to - have just upgraded to PS22.4.2

Views

858

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 22, 2021 Jun 22, 2021

Try a Reset of the Camera Raw preferences:
Hold down the Command key and select Photoshop > Preferences > Camera Raw (macOS) or hold down the Ctrl key and select Edit > Preferences > Camera Raw (Windows).
Click Yes in the dialog that asks "Delete the Camera Raw Preferences?"
See also:
https://helpx.adobe.com/camera-raw/using/camera-raw-settings.html

Likes

Translate

Translate
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Can you provide more details like what exactkly does not work? Which version of ACR and OS? Can you include some screenshot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Moved to the Camera Raw forum, from the Photoshop forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Try a Reset of the Camera Raw preferences:
Hold down the Command key and select Photoshop > Preferences > Camera Raw (macOS) or hold down the Ctrl key and select Edit > Preferences > Camera Raw (Windows).
Click Yes in the dialog that asks "Delete the Camera Raw Preferences?"
See also:
https://helpx.adobe.com/camera-raw/using/camera-raw-settings.html


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

thank you, that worked

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I was having an issue with not being able to see or change the source when using the heal/clone/retouch brush. I don't know why this worked because I couldn't see any setting for this but resetting the ACR preferences, following your instructions, fixed it.

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

I too have big issues with the adjustment brush (the "K" letter shortcut) in the latest version of Camera RAW version 14.0.1 And I already did the reset of the Preferences but it did not help 

The issue is that whatever adjustment i try to make it will only apply those changes to aproxx 20% of what it did in all versions up untll this one

For example I am trying to bring up exposure and while bringing it up all the way (+ 4 stops) the difference in exposure is very minimal and not near as what +4 exposure would effect the image if used the regualr adjustment slider and not the brush

Please help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

LATEST

I see what the issue was! 

The brush setting was set to 50% flow ( by default)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I just reinstalled photoshop 22.5.2 and there it was again! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines