Adjustments in Bridge - Bug?

Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Anyone noticed this - has happened a few times now.....

 

I adjust one RAW image in Camera Raw - i.e. like the shadows.

Then load several images "Load Files as Photoshop Layers" All RAW files.

The changes made in Camera Raw haven't loaded in Photoshop.

The shadows are as they were in the default image.

 

A bug maybe?

It's causing me loads of problems as a big part of my workflow.

I'm working on latest version os Photoshop (always updatd) and a pretty new iMac.

Views

134

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

You say you adjust ONE image then load SEVERAL into Photoshop.

If you only adjust one image then the others will not be adjusted.

Perhaps I am misunderstanding what you are doing here?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi Eric,

Yes, I have a key image whcih I duplicate - adjust for one for the shadows.

I then load up these two images plus another into layers.

The image that I adjusted (shadows) stays the same i.e. the adjusted shadows go back to default.

Thanks

Simon

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Can you explain in detail how you are getting your images from Camera Raw into Photoshop layers?

I imagine you are using Adobe Bridge - Tools>Photoshop>Load Files into Photoshop Layers ?

I tried this using several copies of an image with different adjustments applied in Camera Raw and saved. I load from Bridge into Photoshop layers and all adjustments are then evident in Photoshop.

I can only assume that you are somehow not saving the adjustments you have made in Camera Raw - are you hitting "Done" after making your adjusments?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hi Erik,

Yes, that's exacly what I'm doing.

Mots of the time there's no problem but now and again - like today, the Camera raw Adjustments don't carry through to Photoshop. I'd closed and restrated Photoshop serveral times.

Yes - I click "Done" each time.

It's happened in the past too.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

If you reopen your adjusted images in Camera Raw (not Photoshop) have your adjustments been saved?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

LATEST

Yep.

I'm finished the job now - doesn't happen every time, just sometimes.

I'll be keeping an eye on it for the next one 🙂 Seems to be a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines