• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

AI Denoise in Adobe Camera Raw crashes system

Explorer ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

When using Adobe Camra RAW from either Bridge or loading an image from a folder and then using AI Denoise it crashes my system. It is normally around the 50-60 second mark and also depends upon the amount of cleaning required. Most times if I'm fortunate it will clean one image. But when attempting a second image it almost crashes 99% of the time.

 

This is not a Black Screen of Death, but a soft crash and I have to reboot my system everytime. I have an AMD 9 7950x on an ASUS Crosshair Extreme x670e board with 64GB DDR5 Cosair 5600 Ram. And an AMD WX7100 8GB DDR5 GPU. This is the first time(s) that this sytem has crashed since I have had it.

 

1% CPU is used, 3% of system ram and 97-100% of GPU ram is used throughout and then suddenly the system goes down normally at around 80-100% of the process being completed and at times straight after the process has been completed. Total completion time is under 60 seconds when successful. Adobe uploaded an image earlier and it took CS 10-15 minutes to process the same image when using AI Denoise.

 

When the system crashes, it also takes out Bridge and I have to reset it everytime. The difficulty here is that Bridge is unusable as it then locks itself out while recreating the thumbnails of my 150,000 images and so to go in again should I need to I again have to reset Bridge. But as I'm attempting to finish a project, AI Denoise simply takes it out anyway. ACR has a 50GB cache, now increasing to 150GB to see if that helps. PS has in excess of 400GB scratch disk and bridge is simply memory hungry. I would have attached a system info document *.nfo but it is not an accepted upload file. Sorry.

 

Yours

John De Carteret

TOPICS
Windows

Views

573

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

We’ve reviewed the email address you use with this forum and find no crash reports in our system.

 

Did you see a crash dialog?

Do you use a different email address when filling out the crash report?

Was the crash dialog Adobe’s? Microsoft’s?

The likeliest cause is an out of date video driver. Verify your drive is up to date with your video card manufacturers' website. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Hi,

 

All my drivers are 100% up to date. There are no crash dialogs, the system just goes straight down. My email address is the same as the one you usd to email me about this report. I spent hours yesterday talking with Adobe Customer Support and again to day, so there must be a report logged somehwre. I spoke with Kishan today and it was he who asked me to post here with regard to the issue.

 

Yours

 

John De Carteret

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

" There are no crash dialogs, the system just goes straight down. "

This sounds like a hardware crash at the OS level. Have you checked for Microsoft logs for the failure?

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

Hi, 

Yes, it's likely hardware failure of the GPU but brought on by AI Denoise. The rest of the system is doing virtually nothing, while the GPU is being pushed to maximum and as no memory is released when it is used up the GPU falls over. This happens wiwhen using PS and Bridge, they don't release the memory and it gradually builds up. Thankfully on system RAM I have enough to prevent that.

 

As I said I have contacted Adobe Customer Services and spoken with Tech Supoort. They asked me to report this issue and have also connected with my system. I also know that I am not the only one to be experencing this issue. 

 

Possibly Even Tracing Viewed as Critical: There are 81 of these identical events and the dates all corollate to these crashes:

 

Log Name: Microsoft-Windows-Kernel-EventTracing/Admin
Source: Microsoft-Windows-Kernel-EventTracing
Date: 05/04/2023 21:37:43
Event ID: 28
Task Category: Provider
Level: Error
Keywords: (2048),(512),Provider
User: SYSTEM
Computer: jdcNova
Description:
Error setting traits on Provider {8444a4fb-d8d3-4f38-84f8-89960a1ef12f}. Error: 0xC0000001
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{b675ec37-bdb6-4648-bc92-f3fdc74d3ca2}" />
<EventID>28</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>3</Task>
<Opcode>25</Opcode>
<Keywords>0x8000000000000a20</Keywords>
<TimeCreated SystemTime="2023-04-05T20:37:43.6325589Z" />
<EventRecordID>15</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="444" />
<Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
<Computer>jdcNova</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="ProviderGuid">{8444a4fb-d8d3-4f38-84f8-89960a1ef12f}</Data>
<Data Name="ErrorCode">3221225473</Data>
</EventData>
</Event>

 

I also have this:

 

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="AdobeARMservice" />
<EventID Qualifiers="0">0</EventID>
<Version>0</Version>
<Level>4</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2023-04-24T09:33:08.6532623Z" />
<EventRecordID>6042</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>jdcNova</Computer>
<Security />
</System>
- <EventData>
<Data>Service started</Data>
</EventData>
</Event>

 

At the end of the day it is AI Denoise that is causing the possible hardware failure which is most likely the graphics card as it is only using the GPU to process the image.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

LATEST

Just had the same. Used to get it on the Strawberry Letter beta, Adobe Denoise would freeze the system then crash. Thought this was all sorted, but now, using the full 2024 release version - same thing's happening. Everything else in Photoshop/Raw works fine except this - it should have been fixed in Beta.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines