Bridge appears to be corrupting RAW files

Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hello everyone. Is anyone facing this issue? It appears that Bridge is somehow corrupting my RAW files. They appear to be ok at first then they only show up as the image attached.

 

Viewing of the files is possible in other programs, but I cannot work them in bridge.

 

 

 corr.JPGcorr-2.JPG

@iAntonio.media + @EnglishCoachPodcast
TOPICS
Windows

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Nov 29, 2021 Nov 29, 2021

Are you talking about Camera RAW? Neither Bridge nor Camera RAW make any changes to your files.

Most likely is that the embedded JPEG preview is fine but the RAW file corrupted. What happens when you open these files in the camera maker's software?

Likes

Translate

Translate
Community Beginner , Nov 30, 2021 Nov 30, 2021

Thanks. That is a very good question. I suspect that there might have been an error of some kind during copying. I have adjusted some data mgmt and performance preferences (in PS and camRAW), and freshly coppied directly from camera - and slowly the files affected seem to be "un-corrupting" themselves. I have no idea how the camera manufacturers software reads the files. Greets.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Are you talking about Camera RAW? Neither Bridge nor Camera RAW make any changes to your files.

Most likely is that the embedded JPEG preview is fine but the RAW file corrupted. What happens when you open these files in the camera maker's software?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Thanks. That is a very good question. I suspect that there might have been an error of some kind during copying. I have adjusted some data mgmt and performance preferences (in PS and camRAW), and freshly coppied directly from camera - and slowly the files affected seem to be "un-corrupting" themselves. I have no idea how the camera manufacturers software reads the files. Greets.

@iAntonio.media + @EnglishCoachPodcast

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Which means your first copy was corrupted and the second was ok. Sounds like a winner.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I hope so. Only half of the previously affected files are viewable now. There are I think some known issues with 64gig SD cards.

@iAntonio.media + @EnglishCoachPodcast

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

Don't use the photo downloader. Copy them in the Finder/Explorer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines