Camera Raw 13.2 not opening

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

According to Creative Cloud update on Mac my Photoshop (22.3) and Camera Raw (13.2) are up to date. However, when I open a raw file in Bridge or Photoshop I am told only 13.1 is opening and the newer "enhance" features are not there.

I can't enforce a new update either.

Anyone know how to handle this?

Views

326

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Moved to the Camera Raw forum, from the Photoshop forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

I'm having the exact problem and have not yet found a fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

In the end I used the Adobe Creative Cloud Cleaner, uninstalled and cleaned up after Bridge and then reinstalled it. It worked finally.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Can you explain in a bit more detail what you did? I've got same problem CR 13.2 installed but only 13.1 shows up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

The Creative Cloud Cleaner option worked for me as well.

 

Follwed the directions here: https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Saved everything, shut down all Adobe apps and all background Adobe tasks using Activity Monitor, ran the cleaner tool that did a complete uninstall of all Adobe apps. Restarted, signed into Adobe.com, downloaded the Adobe desktop app, then used that to re-download all the Adobe apps. Giant pain but it worked.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

LATEST

For me I only really needed to uninstall and reinstall Bridge. But it may vary from machine to machine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines