Camera raw 13 crop tool works too slow

Community Beginner ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

First of all my config:

cpu: 9900k

gpu: rtx 3080

ram: 64gb 3600

 

When I updated camera raw to version 13.0, the crop tool became very slow. Although in version 12.4 everything was ok.
How can this be fixed?

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I can confirm this and I have reverted back to version 12.3.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

One thing I can't seem to grasp - why does Photoshop, which is way heavier and more demanding application than Camera Raw, work pretty fine, and Camera Raw struggles the moment you begin to drag the adjustment brush?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Just updated too, and find the crop tool to be slow and jumpy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Try Disabling GPU in the preferences>Preformance, any better? 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2020 Nov 01, 2020

Copy link to clipboard

Copied

No, it is all still a bit stop action.
I had tried that already, as it had occurred to me that if Adobe had put in something that comes on automatically and is supposed to speed up things like the crop tool, that it might be the culprit 🙂

Derek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Updated to 13.0.2

Still no changes. Enabling/disabling gpu doesnt do anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

No

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

The problem seems to be solved with the release of ACR 13.0.2.644

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Just updated to ACR 13.0.2.644, still finding the crop tool, jumpy and slow, tried with GPU enabled and disabled.
It is not so slow that I can't live with it, but the jumpy movement is annoying and so if it is a precise crop I am after, I am cropping in photoshop, which kind of makes the crop tool in ACR pointless, and adds another process to my workflow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Not for me. It is totally useless, I cannot work like this. 

I have tried it on three different computers but everytime the same story: Slow and jumpy.

 

I've reverted back to 12.1 which works perfectly fine. However, this is of course just a temporary workaround. It should be addressed by Adobe ASAP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Sam issue here (running 13.02) on Windows 10. However, I noticed that the crop tool works OK when using my wacom pen. Using the mouse (which I prefer for cropping) I get the same, slow, jumpy repsonse you are describing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

What's even stranger is that on my HP Z book at work (also windows 10) the opposite is true. Both systems running the same version of Camera Raw 13.02.644 but on my Z book I can crop in camera raw fine with the mouse, but my wacom tablet in this case has the jumpy behavior. Maybe it's a USB thing? Maybe certain USB ports are polling faster than others? I'll test when I get home.

 

Home desktop system specs for reference:

AMD Ryzen 5 3600

64G Ram

ADM RX580 8G graphics card

 

Work PC

Zbook Specs

Intel i9 9880

32G Ram

Quadro T2000 4G graphics card

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Ok, I found out that the crop tool is working ok with a single image loaded.

With multiple images loaded, the crop tool gets crappy again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

I have found that turning off the filmstrip makes the crop tool work smoothly, so it is a bug there- unless poor performance is a new feature that I am not making correct use of.   The filmstrip updates automatically, as you work, which seems to be causing the issue for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

I don't see how I can turn off the filmstrip. I can hide it, but that doesn't have any positive effect on the cropping. Still slow and jumpy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Was really hoping the new release of 13.1 would fix this issue with the crop but this wasn't addressed. Very disappointed as I know this thread is the only place this issue has been brought up.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Any fix in 13.1.1?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

I just updated it and it seem to work a bit better with multiple images loaded and then using the crop tool using a Macbook Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

I found no difference after updating on my Windows 10 mahcines 😞

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Unfortunatly you are right. On Windows it's just the same crappy crop tool.

I wonder if Adobe will ever fix this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Looks like Adobe doesn't even care

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Any answer?(

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Looks like the new 13.2 update has fixed this behavior on my windows machines. Copr tool is nice and smooth again.. it slows just a touch with multiple images open but it is so much better that previous.

 

Finally!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I agree that smoothness has improved with 13.2.   Still hoping for a legacy mode option for when you need to work fast on many images, with minimal GPU necessity and visual discontent (ie. not having the images moving all over the place.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines