Camera RAW 14.1 update now missing "auto update" feature for Select Subject

New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I had previously saved a preset the day before the update for some batch processing, included in the preset was a select subject mask to only apply settings there. But when I run the preset now, the auto update feature is now completely missing when you go back into the mask after applying the preset. This basically negates the ability to use masks in your presets. Am I missing something?

Previously, many folks on YouTube had pointed out that while the ability to apply masks in presets was a great feature, the one design flaw was that you had to click on udpate mask to have it apply, which sort of defeated the purpose of automation for running batches. Man, I wish I had this problem now!

Any work arounds? Or is this a case of reverting back to the previous version of ACR? And how do you do that?

TOPICS
Windows

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

LATEST

To go back, use Creative Cloud application, next to the product you want to revert, click on... pick "other versions"

I'm not sure a preset can 'store' or save such a mask selection (Select Subject).


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines