Camera Raw Editing Unresponsive in V 22.1

Community Beginner ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Using camera raw editing is extremely slow and unresponsive for 2 to 4 minutes after ANY editing change. Never a problem in previous version. Enlarege, reduce, sliders, numbers diredtly - anything. Totally unuseable now in this version. 

Regular editing no issues.

 

TOPICS
Windows

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

ACR crashes every time I try to use it.  May be related to mac OS Big Sur 11.1, I dont know but for something I pay for every month this should not happen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

It seems that camera raw file from by Nikon D780 is just too large to process. I opened up a D7100 camera Raw file and it worked fine - Adeobe cannot handle the extra size from the D780. PC 8 Core AMD at 3.4 GHz, 16 Gig Ram, GTX 770 Video card. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

Moved to the Camera Raw forum, from the Photoshop forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

I have the same problem after mac OS Big Sur 11.1 (i think). BR vith CR is very slow, freeze for minutes (!) on a strong hardware... but something is strange for me. When i import the fotos directly to PS (not using the BR), the CR run mutch faster...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

LATEST

I loaded up a RAW D90 file - same issue as D780 - totally unworkable. Opening up a JPG in raw and no issues. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines