• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Camera RAW funny display

New Here ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

Camera RAW-funny display.JPG

Hi.

Is there anyone who ever had the same issue. I would be very thankfull for any help. Jernej

Views

349

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 10, 2019 Jan 10, 2019

While in the Camera Raw window, press Ctrl+K to bring up preferences, then uncheck Use graphics processor at the bottom.

Updating your graphics driver may make it possible to work with the graphics processor (GPU) enabled.

Votes

Translate

Translate
Community Expert ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

While in the Camera Raw window, press Ctrl+K to bring up preferences, then uncheck Use graphics processor at the bottom.

Updating your graphics driver may make it possible to work with the graphics processor (GPU) enabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2019 Jan 10, 2019

Copy link to clipboard

Copied

LATEST

Thanks Per. It works now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines