camera raw layer masks not working properly

New Here ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

When I try to apply any masks on my photos in camera raw, they come off very buggy. Brushes are pixelated and then finally load, only applying to certain parts of the image regardless of where i brushed. Radial and linear filter are very snappy. Radial doesn't allow free adjustment and snaps to certain sizes. Linear will either snap on the photo or snap outside the photo making it impossible to add any kind of masks to my photos.

TOPICS
Windows

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Moved to the Camera Raw forum, from the Photoshop forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

LATEST

Try resetting your ACR preferences, better?
Hold down the Command key and select Photoshop > Preferences > Camera Raw (MacOS) or hold down the Ctrl key and select Edit > Preferences > Camera Raw (Windows).
Click Yes in the dialog that asks "Delete the Camera Raw Preferences?"

If that  doesn't work, try disabling GPU in the preferences; better?

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines