Camera raw not recognising a metal supported GPU

Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Hi

I have a2019 iMac. When you look in the sytems info it says i am metal supported yet when i try and use Camera raw to enable Enhance on my Fujifilm files it comes up with a warning saying 'Not a supported metal card.' That is not the case.

I have an old 2012 macbook pro and that actually works. seems ridiculous that the recent iMac wont. can anyone shed any light please? I have tried all the suggestions I could see on the net but nothing seems to solve this.

My system info is as follows:

Radeon Pro 575X:

 Chipset Model: Radeon Pro 575X

 Type: GPU

 Bus: PCIe

 PCIe Lane Width: x16

 VRAM (Total): 4 GB

 Vendor: AMD (0x1002)

 Device ID: 0x67df

 Revision ID: 0x00c4

 ROM Revision: 113-D0008A-042

 VBIOS Version: 113-D0008A14GP-003

 EFI Driver Version: 01.B1.042

 Metal Family: Supported, Metal GPUFamily macOS 2

 Displays:

iMac:

  Display Type: Built-In Retina LCD

  Resolution: 5120x2880 Retina

  Framebuffer Depth: 30-Bit Colour (ARGB2101010)

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Automatically Adjust Brightness: Yes

  Connection Type: Internal

Thank Yiou

Mark

Views

322

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 20, 2021 May 20, 2021

I have deleted the file TempDisableGPU2 and it works

Thank's

 

Likes

Translate

Translate
Adobe Community Professional ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Hi , I've moved your post from the Photoshop forum to the Camera Raw forum where you are more likely to get help with your issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

I have the same problem. Before it worked, but not since the last update.
My computer supports metal

Captura de pantalla 2021-05-17 a las 19.48.18.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

I contacted the chat online and they were extremely helpful. At first they said 'you arent metal supported' So I replied 'well how come system info says I am and I can enhance details in LR that needs metal support?' The guy worked for over half an hour then said, 'try this' he added a new GPU file into my library and it works perfectly. My advice is to contact them on the chat and they work throgh it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

See: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

 

  • (If you're using Camera Raw version 11.3 or earlier) Force Camera Raw to use Windows DirectX or macOS Metal. To do this, go to Preferences > Camera Raw and verify that the GPU is currently set to OpenGL. Close Photoshop and locate the Camera Raw GPU Config.txt file:
    • (macOS) /Users/[user name]/Library/Application Support/Adobe/CameraRaw/GPU/Adobe Photoshop Camera Raw/Camera Raw GPU Config.txt
    • (Windows) \Users\[user name]\AppData\Roaming\Adobe\CameraRaw\GPU\Adobe Photoshop Camera Raw\Camera Raw GPU Config.txt

The user Library folder is hidden by default in macOS X 10.7 and later releases. Use the following directions here. Manually delete the Camera Raw GPU Config.txt file and relaunch Photoshop.


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

I have deleted the file TempDisableGPU2 and it works

Thank's

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines