• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Camera Raw Radial Filter Adjustment Handles Missing

Explorer ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

When I drag out a Radial Filter in Camera Raw (15.1), there there are no ajustment handles/pins/frame. I cannot move, reshape or resize the filter area.  This only happens on my desktop PC, on my laptop everything works as expected. Am I missing something?  I can't see any difference in any of the settings.

TOPICS
Windows

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 05, 2023 Feb 05, 2023

In the new masking, once you stop dragging, that's it; you've got a mask. To refine thereafter, type the V key for that mask (show pins and tools):

 

Refine.png

 

Votes

Translate

Translate
LEGEND ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

See: https://community.adobe.com/t5/camera-raw-discussions/acr-radial-filter-recent-version/td-p/13540052

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

Pretty sure thats NOT the issue I have as I'm using exactly the same version of Camera Raw on both my desktop and laptop and the problem occurs only on the desktop. The on the laptop I can drag out a filter and I can see a white border, when I'm done I can drag and move the filter and use the handles to change the shape etc. On the Desktop I can only drag out the filter vertically it seems. It has a white border when I start to drag it, but as soon as I release the mouse the while border disppears. Ive tried clicking on it or just dragging it and nothing. I've tried disabling the graphics processor but that makes no difference. Its either a bug that for some reason is only surfacing on the desktop or I'm missing a setting somewhere. Not sure how to reset the Camera Raw Settings as the YouTube video that people are normally refered to is for an older version and I don't have the menu options it references. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

I shoud add - while I noticed it initially on the radial filter it seems to affect all similar tools too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

Something happened where I can no longer see or access any of the "handles" on the radial or linear gradient tools. I can create rough shapes on a photo, and see a mask, but there are no lines or boxes that I would normally access to move, rotate, etc. the masks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

In the new masking, once you stop dragging, that's it; you've got a mask. To refine thereafter, type the V key for that mask (show pins and tools):

 

Refine.png

 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

YES - Pressing V works and brings up the frame and handles - strange though that although i'm using exactly the same versions on my Desktop and Laptop (15.1.1), I dont need to press V on the laptop very strange.
Thanks for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

quote

YES - Pressing V works and brings up the frame and handles - strange though that although i'm using exactly the same versions on my Desktop and Laptop (15.1.1), I dont need to press V on the laptop very strange.
Thanks for your help.


By @brianp49895668

It's sticky. So if you set the V not to show, that's what you get until you click it again. 

It's not super intuitive. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2023 Aug 26, 2023

Copy link to clipboard

Copied

LATEST

"V" is the move tool. How does that make anything appear or disappear? Ctrl+H hides and unhides. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

YES that works. I'm still at a loss to explain why I need to press V on my Desktop but not on my Laptop even though I'm running exactly the same version (15.1.1) on both.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines