• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Camera Raw v15.2 update no open button

New Here ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Camera Raw v 15.2 updated 3 days ago, but the open button disappeared when it updated.  No other updates had this problem.

Views

622

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

Do you mean the (Open) button that appears beside Apps in the Adobe Creative Cloud Desktop App? You will never see it there!

Consider that Camera Raw in not an indepentent App that you can 'Open'. It is a Plugin for Photoshop (& other Apps) that may be required to render an image file before it 'Opens' in Photoshop.

 

Regards. My System: Lightroom-Classic 13.4, Photoshop 25.9.1, ACR 16.4, Lightroom 7.4, Lr-iOS 9.0.1, Bridge 14.1.1, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

I see an Open button, it appears normally, when opening a raw file before it’s been converted to a Photoshop file. If this is how you’re using Camera Raw, there should still be an Open button.

 

Are you seeing only Cancel and OK buttons? If so, then you are using Camera Raw as a filter (Filter > Camera Raw Filter) on a selected layer. If that’s what’s happening, then the missing Open button is normal, because you aren’t opening a file from Camera Raw into Photosohp, you’re applying Camera Raw as a filter to a layer in a file that’s already open. This difference has been true since Camera Raw also became available as a layer filter.

 

Camera-Raw-buttons-as-plug-in-vs-filter.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

I do not have the open button in Camara Raw. No, I am not using it as filter. I do not even have the option of cancel. I have already uninstall/install Bridge, Photoshop, Beta, several times.  Help, please!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

Show us what you do have, by a screen-clip of your screen, and insert the clip with the [Insert Photos] icon above your post window.

And details of your procedure, or workflow, to have Camera Raw on screen?

 

Regards. My System: Lightroom-Classic 13.4, Photoshop 25.9.1, ACR 16.4, Lightroom 7.4, Lr-iOS 9.0.1, Bridge 14.1.1, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

( abuse removed ) They don't need to provide any of that. In settings, change to compact mode and you will see the "open" button again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2023 Oct 26, 2023

Copy link to clipboard

Copied

 

I had same problem Try Right click over panel and change Layout Mode to Compact

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

THANK YOU!!! I've had the same problem for a few months, since the last update. I browsed the web and the problem came up nowhere. It absolutely worked. Thanks again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Sounds like this guy is being overly pretentious. Change layout mode to compact.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

LATEST

I had the same problem. It took me forever to find the answer. believe it or not, It's simple. Change layout mode to compact. Voilà...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines