dehaze and white balance

New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

I've noticed that every time I use the dehaze slider the white balance seems to be thrown off. 237, 237, 237 becomes 236,237,238 or 235, 237, 239. And no matter what neutral color I click I can never get matching numbers. It is only by setting the dehaze slider to zero that I can get a "true" neutral again. Curious what's going on with this?

 

Robert  

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

This is kind of expected; you'll have to WB or edit towards neutrality after using dehaze. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

LATEST

A bit more involved is adjusting your image either before or after dehaze, open it as an object, make a new smart object via copy, then. adjust either the color or dehaze. You can then put the dehaze version above the color corrected one and set the blend mode to luminosity. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines