Everything auto!

Community Beginner ,
Oct 08, 2019 Oct 08, 2019

Copy link to clipboard

Copied

Hi

I'm hoping this is a simple request!

I have thousands of images to process and I just want to set each image to auto.

Currently, I'm selecting all images, then selecting auto but this seems to process everything in relation to the auto settings for that one image.

How do I batch process all images relative to the auto settings for each image please?

I am dyslexic and this is melting my mind!

Any advice gratefully received.

Thanks, 

Ben

Views

676

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Oct 08, 2019 Oct 08, 2019

Moved post to Camera Raw.

  • I believe the auto function now works on different images, how well, I'm not sure. Yes it would be nice to have it fully capable of editing multiple images at one time, but it's not quite there yet. It does give a somewhat decent starting point, as you don't want to rely on auto. As far as scripting,  Camera Raw can't  be scripted. It would be nice!

Likes

Translate

Translate
Adobe Community Professional , Oct 16, 2019 Oct 16, 2019

Hold down Command-Option-Shift (PC: Control-Alt-Shift) and then launch Bridge to reset the preferences.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 08, 2019 Oct 08, 2019

Copy link to clipboard

Copied

Moved post to Camera Raw.

  • I believe the auto function now works on different images, how well, I'm not sure. Yes it would be nice to have it fully capable of editing multiple images at one time, but it's not quite there yet. It does give a somewhat decent starting point, as you don't want to rely on auto. As far as scripting,  Camera Raw can't  be scripted. It would be nice!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

I use Bridge CC 9.1.0.338

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

I have the same question. You don't want to press the auto button for hundreds of times.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

What versions of Camera raw are you two using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Hi Chuck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Just spotted your reply 8th Oct, thanks so much for your help, it's very much appreciated! I'm using Bridge 9.1.0.338 - does this relate to camera version too? Thanks, Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Another issue I am having is that Bridge is no longer showing any starring or labelling on thumbnails when viewed in the content panel on the left of screen. This is extremely helpful for me to edit down a selection. Also any changes I make in Camera Raw are no longer shown on the thumbnails either. Can you help please? Thanks, Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Can you post a screen shot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

That sounds like the current release of Bridge. There should be a new on next month that might help with many of you issues. Camera Raw is different version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Hi Chuck thanks again for your help. Good to know that another version of Bridge is on the way and where can I find which version of Camera Raw I'm currently using please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

I have a screenshot but forgive my naivety - how can I upload to this conversation please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

To upload a photo, use the blue button to respond. You can find the ACR version, you can find that in ACR in the preferences, or in PS under help plugins.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Thanks Chuck,  I'm using ACR 11.4.1. Here is the screengrab... all of the thumbnails on the left are starred and some labelled but none of this is visible, can you help please?

Screenshot 2019-10-15 at 16.37.36.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Bridge is also not allowing me to change the name of any folders!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

On your screen shot, you have the thumbnail size so small that none of the info is showing, including the stars and labeling.I would make them larger. As far as not being able to change names of folders, I don't see any folders that you can change. I would reset the preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Hi Chuck, thanks so much for your help, you're right, the thumbnails are small but the starring and labelling is not visible at any size. I'm using Bridge in the same way as I always have, it's just not responding as it normally does. The folder I would like to change is illustrated on the screenshot at the bottom of the thumbnails, currently labelled 'untitled folder'. I would normally be able to click that name and change it but currently it is not allowing me to do this. Also, as I work through and make changes to camera raw files, the thumbnails would normally change to the processed files, which is another useful way of working through the processing of a large batch of files but currently the thumbnail does not change after processing the raw. When you say reset preferences, where and how please? Thanks, Ben

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Hold down Command-Option-Shift (PC: Control-Alt-Shift) and then launch Bridge to reset the preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

LATEST
Brilliant! Everything up and running again as normal, thanks so much 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines