Histogram\Photo swaping places bug

Community Beginner ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

So ive been having this issue foir a while, and ive always just had to turn off GPU acceleration. but this is a real pain. its very troublesome to try to work without the GPU and or having to switch back and fourth.

 

I'm useing 2x Geforce RTX 2080 Ti in SLI mode.

 

I know that turning off SLI can also fix the issue but thats still just a workaround. having to switch back and forth between SLI on and off means i have to kill almost all active software. and i need the SLI to be on for other software (rendering in C4D).

 

So here is my question... is this being worked on? can it please get fixed?

its been around for going on two years at least.

 

Yes, drivers are up to date.

TOPICS
Windows

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

It's a GPU bug your card maker will have to fix, look for an update to the driver. Until then, off it will have to be. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

What do you mean it’s a gpu bug? Does it come from something built into the
gpu? I don’t seem to have any other sli related issues...
Does the team connect with nvidia and communicate about how to fix the
issue? Or if I contact their support are they going to tell me it’s adobes
problem and they need to fix it?
--

Dig Life!

*Shane Patton*

3D Designer/Product Developer

Dutch Bros. Coffee | PO BOX 1929 Grants Pass, OR 97528

c: 541.291.1131 | o: 541.955.4700 | f: 541.471.0330

spatton@dutchbros.com


"...Make your optimism come true." -The Dutch Creed

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

LATEST

checked with Nvidia, thier answer is that there is no bug, SLI is just not supported by adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines