How To: Keep PS in the Background during Raw Conversion

New Here ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

I have a single monitor.

I use PS Bridge 2017 as my images organizing software.

I usually do several clients a day and then in the evenings, I work these files.

I shoot everything in RAW.

Part of my work flow is to adjust everything in Bridge. Then I click "Tools> Photoshop> Image Processor". I set it and then run it......

As a result, Photoshop OPENS on the TOP of my desktop. Images OPEN and CLOSE as PS does the RAW PROCESS.

AT THIS POINT, I want to be working on the next set of images in Bridge, HOWEVER I cannot because PS FORCES itself to the TOP as it does the raw conversion.

So, I have to WAIT until it is done...the start the process all over again. THUS my question:

How To:   Keep PS in the Background during Raw Conversion

Kirk Voclain

Views

549

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 19, 2016 Dec 19, 2016

The only way i can seem to achieve that and still use floating document windows is to turn off the Application Frame in photoshop.

Window>Application Frame

Likes

Translate

Translate
Community Expert ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

I don't think you can. Photoshop has to rely on camera raw as part of the image processor. Camera raw converts the image and then the rest of the process is completed in Photoshop. And I don't think you can make camera raw process two different images at the same time. It's just a plug-in that is accessible from Bridge and Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

Running Windows 10?

You can open two desktops, using the Task View button, run Photoshop in one and Bridge in the other.

Jim, you can simultaneously host Camera Raw in Photoshop and Bridge, with separate images.

Richard Southworth

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

Didn't know that. Thanks for the heads up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

Im so sorry......

I'm on a MAC running the latest OS.

I'm not trying to RUN 2 images at the same time. I just DO NOT want PS to be always ON TOP.....I cannot do anything else when PS is processing RAW files because it's ON TOP.....and running.....covering up everything I'm working on.

ANY SUGGESTIONS????

Kirk

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

AGAIN.....if you want to try and DUPLICATE this.....in bridge.....go to a folder of RAW FILES....click Tools> Photoshop> Image Processor

Photoshop will start running and it will FORCE to the TOP of everything....open something like Safari while PS is running....and it will be forced to the background of your desktop.

HELP????!!!!!!!

What is strange....this used to happen on my LAPTOP when I used PS CS6....but it did not happen on my DESKTOP COMPUTER with using PS CS6...now, with CC 2017 it's happening again.

Kirk

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

Excuse me....ON BOTH computers.

Kirk

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2016 Dec 16, 2016

Copy link to clipboard

Copied

Another UPDATE.......

If you work in "TABS"......you do not have this problem.....it processes all RAW files INSIDE of PS....and PS stays in the Background on your desktop.

I notice that this ONLY happens if you are opening your images "Windowed"......

AGAIN...I'm ON A MAC.....when I do this on a PC.......even if it's "WINDOWED"...it stays inside of PS....only on a MAC.

I personally like to work in "WINDOWED" mode...I do not like working in TABS......

So....HELP????!!!! How can this be adjusted? IS THIS a MAC problem or a ADOBE problem?

Kirk

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 17, 2016 Dec 17, 2016

Copy link to clipboard

Copied

I'm not a Mac expert, but I believe you can use Mission Control to create multiple desktops.

Richard Southworth

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2016 Dec 17, 2016

Copy link to clipboard

Copied

I tried that....and even if I have BRIDGE on one Desktop and PS on the other....the IMAGES will open up on top of whatever desktop is active. SO...thanks for the post....but that did not solve the problem.

Still looking for some help??????

Kirk

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2016 Dec 18, 2016

Copy link to clipboard

Copied

WOW...I'm blown away!!!! I have NEVER asked a question here and NOT gotten an answer.....WOW...have I actually "STUMPED" the Xperts????

Kirk

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 18, 2016 Dec 18, 2016

Copy link to clipboard

Copied

I'll give it one more shot, although your excessive use of caps and exclamation points and overall sarcasm don't do anything to make the "Xperts" anxious to help.

Instead of Tools > Photoshoop > Image Processor invoked from Bridge, keep the processes completely separate.  Save your work out of Bridge, fire up Photoshop on a separate desktop, and start the Image Processor.  Invoke Bridge on the other desktop, and see if it will work independently while Photoshop is processing.

Richard S.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2016 Dec 19, 2016

Copy link to clipboard

Copied

LATEST

The only way i can seem to achieve that and still use floating document windows is to turn off the Application Frame in photoshop.

Window>Application Frame

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines