• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I get annoying alternating effects

New Here ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

Problems with Adobe Camera Raw cc

While using the sliders, I get annoying alternating effects on my image. I first thought the error came from my Wacom tablet but the mouse is exactly the same. Does anyone know a solution for that?Screen Shot 06-16-17 at 11.44 AM.PNG

Views

287

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 16, 2017 Jun 16, 2017

First of all, you need to choose to edit the Camera Raw preferences, not the general preferences. It's in the same menu but is the option just above the one you chose. I apologize but my screen is in English.

Capture.JPG

Likes

Translate

Translate
Community Expert ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

I suggest that you go to the Camera Raw preferences in Bridge and uncheck the graphics processor option at the bottom and see if that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

Is it possible to preview with a screenshot, because I do not know where to find the box Thank you for your help!Screen Shot 06-16-17 at 06.55 PM.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

First of all, you need to choose to edit the Camera Raw preferences, not the general preferences. It's in the same menu but is the option just above the one you chose. I apologize but my screen is in English.

Capture.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2017 Jun 17, 2017

Copy link to clipboard

Copied

Thank you very much for the solution! It now works normally. I wonder if no other problems will arise due to the outbreak of the GPU. My excuses for me English .... Google translate!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 17, 2017 Jun 17, 2017

Copy link to clipboard

Copied

LATEST

The graphics processor option is implemented primarily for those who have high resolution, 4K monitors. For the rest of us, my understanding is that we will see much difference (if any).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines