Is there a way to turn off the grid that appears as you move the sliders in 'Manual Transformations'

Explorer ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Like a lot of folk, I am not loving (really hating) the new update to Camera Raw but most of it seems to come under the category of 'I'll get used to it eventually'.  The one thing I can't see me getting used to is the  grid that appears as a matter of course any time you adjust the sliders under Geometry.  I have macular degeneration and looking at grids is a nightmare.  Can it be turned off somewhere?

Views

571

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Can you get rid of it by clicking on this little icon in the lower right-hand corner of the screen?

Annotation 2020-07-08 184303.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

Hi, no that doesn't get rid of it at the time of moving the sliders.  That will toggle it on and off when you're just looking at the image but as soon as you start moving the manual transformation sliders it appears again.  HOWEVER, this time when I clicked it I noticed that there's an option at the top of the screen to reduce the opacity of the grid and to alter the size of the squares.  By making the squares as big as they'll go adn reducing the opacity as far as it will go, it's a lot more manageable. Not as good as no grid at all but better!  Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I have the same problem! It's driving me crazy! Could you figure out how to get rid of it? THANKS!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

LATEST

I can find no way of stopping the grid appearing when the sliders are moved.  However instead of using the sliders, if you click in the numerical boxes at the right hand side and use the up and down keyboard arrows or type in a number you don't seem to see the grid. Not a cure but this may help you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines