• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Lag or Pause with Wacom Tablet when using Camera Raw if GPU acceleration is switched on

Community Beginner ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Model Name: MacBook Pro
  Model Identifier: Mac14,9
  Model Number: Z17G001STB/A
  Chip: Apple M2 Pro
  Total Number of Cores: 10 (6 performance and 4 efficiency)
  Memory: 32 GB
  System Firmware Version: 8419.80.7
  OS Loader Version: 8419.80.7
  Hardware UUID: EAC16A4C-CF95-51C9-8110-CC4881DC45EE
  Provisioning UDID: 00006020-000250EE1AC3C01E
  Activation Lock Status: Disabled

System Software Overview:
  System Version: macOS 13.2.1 (22D68)
  Kernel Version: Darwin 22.3.0
  Boot Volume: Macintosh HD
  Boot Mode: Normal

Photoshop: 24.4.0

Wacom pro Driver PTH-860

Hi all,

I'm having issues with pausing and or lag when using Photohop's Camera Raw filter when GPU acceleration is switched on.  If we turn GPU off it works fine but gives me an alert saying it needs to be on.  If I use the mouse it works fine.  It seems to be an issue with GPU acceleration and the Wacom Driver.
Has anyone else seen this?  I've tried all the trouble shooting I can find online.

TIA

Scott

TOPICS
macOS

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 08, 2023 Nov 08, 2023

Same issue here!  For about a year now.

M1 iMac with intuos pro(2017) small and latest wacom tablet driver and latest photoshop version (25.1)

and in Camera Raw version 16.0.1 the problem still exists. 

 

If it somehow helps, i found out that camera raw version 14.5 is the last version that works fine.

I find my temporary solution by saving the 14.5 camera raw plug-in file in a backup folder, and every time a new camera raw is out, i test the problem and if still exists, i paste the old camera raw fi

...

Votes

Translate

Translate
Adobe Employee ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Hey @Shot8un1. Welcome to the Photoshop & Camera Raw community. Thanks for the info you've already shared.

Please share the system info of Photoshop from Help > System info > Copy & paste into a text document > Upload to Creative Cloud files (https://assets.adobe.com/files) and share with us.

 

Does this happen when you open a new document in Camera Raw or when you open Camera Raw from Filters? Try these to get more info need more info about the issue:

  • Try running Photoshop in Rosetta mode on macOS. Go to Applications > Open the Photoshop 2023 Folder > CMD + Click > Get Info > Select 'Open with Rosetta.

  • Connect Wacom I. Pro via USB instead of Bluetooth.

Record your screen if the issue exists & share the video with us. Thanks!
Sameer K.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

Hi Sameer,

Thanks.  I have tried running in Rosetta mode and the Wacom is always connected via USB-C.
Unfortunately, this didn't fix the problem.

 

System Software Overview:

 

  System Version: macOS 13.2.1 (22D68)

  Kernel Version: Darwin 22.3.0

  Boot Volume: Macintosh HD

  Boot Mode: Normal

  Computer Name: Aneta's Mac

  Username: 

  Secure Virtual Memory: Enabled

  System Integrity Protection: Enabled

  Time since boot: 2 hours, 12 minutes

 

 

Hardware Overview:

 

  Model Name: MacBook Pro

  Model Identifier: Mac14,9

  Model Number: Z17G001STB/A

  Chip: Apple M2 Pro

  Total Number of Cores: 10 (6 performance and 4 efficiency)

  Memory: 32 GB

  System Firmware Version: 8419.80.7

  OS Loader Version: 8419.80.7

  Serial Number (system): CC7FKQH1WX

  Hardware UUID: EAC16A4C-CF95-51C9-8110-CC4881DC45EE

  Provisioning UDID: 00006020-000250EE1AC3C01E

  Activation Lock Status: Disabled

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

I have overlaid a red multiply to show where the cursor is freezing.
When using with GPU disabled or using a mouse the problem doesn't happen.

 

[video]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

Hi, Any updates on this at all?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

I have the same issue btw. Turning GPU off, it works fine. But I assume we need GPU on? What for exactly? Best Yves

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2023 Jul 11, 2023

Copy link to clipboard

Copied

I got the exact same issue for months now. It really starts to bug me.

The problem only occurs when using my Wacom tablet. When using a mouse or turning GPU off (while using my Wacom) the problems disappears.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2023 Nov 08, 2023

Copy link to clipboard

Copied

Same issue here!  For about a year now.

M1 iMac with intuos pro(2017) small and latest wacom tablet driver and latest photoshop version (25.1)

and in Camera Raw version 16.0.1 the problem still exists. 

 

If it somehow helps, i found out that camera raw version 14.5 is the last version that works fine.

I find my temporary solution by saving the 14.5 camera raw plug-in file in a backup folder, and every time a new camera raw is out, i test the problem and if still exists, i paste the old camera raw file in the plug-in folder.

Please try to fix this problem, it's really annoying for us professionals when we have a lot of work and its repeatable all day.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

Yes, this is an even worse problem, for me, in version 16.01. The lag is about 30 seconds when entering and exiting Camera Raw, which is unworkable. I hope the Adobe folks can address this problem. I'm on an iMac, Intel, using an Intuos Pro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

This worked for me.  Many thanks for sharing!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

I have a dumb question. Where is the Camera Raw plugin file located, on the Mac? I've checked the folders I know to check, but, I'm still missing it, apparently.

Thanks for the tip!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Library/application support/adobe/plug-ins

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Thank you. I had been, absently, checking the user/application support folder.

Thanks, again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

You can get 15.5 here: https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-in-installer.html

You don't need to find camera raw, the installer will do it for you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

That's correct, but for me it's easier to just paste the camera raw file in the folder,  than running the installer every time a new camera raw update is out

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

LATEST

Hello everybody! Update with GREAT NEWS, it appears that the new camera raw version 16.4 resolves the issue. Just tested it and works great.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

Hi, 

same here, it happen when switch between Photoshop and CameraRaw like open and close a Raw saved as AdvacedObject in a Photoshop layer. More lag when open (2 seconds) less when close. 

With mouse all ok.

 

Just made a total clean istall (mac os Sonoma, wacom driver,  Photoshop) and it is the same.

 

Eugenio

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2024 Jun 06, 2024

Copy link to clipboard

Copied

I am also experiencing the same problem
I am using macbook pro m3max
Why isn't there a bug fix from Adobe for this issue?
Even though I want to use the latest version of Camera Raw, I am using version 14.5.
This is a very big problem
If you have any solution, please

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines