New Enhance Image in Camera Raw bug?

Community Beginner ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

So I am running an iMac Pro (2017) with a 3 GHz 10-Core Intel Xeon W but I get this error when trying to use the new Enhance feature in Camera Raw. Definitely got Metal support (Metal Family: Supported, Metal GPUFamily macOS 2). Any ideas?

Screenshot 2021-04-18 at 16.20.17.png

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

You're not alone and it seems no direct solutions yet:

https://community.adobe.com/t5/camera-raw/quot-enhance-details-requires-a-graphics-card-with-metal-s...

Also do see:

https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

LATEST

Thanks, so it is a known bug. Was so looking forward to trying this out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines