NVIDIA GeForce GTX 750 Ti

New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Using Camera Raw and in the settings it says that, "Camera Raw graphics acceleration not supported by my system.  My GPU is the NVIDIA GeForce GTX 750 Ti with the latest drivers.  This card doesn't seem that old to not work properly.  Does anyone have experience with this?

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

https://helpx.adobe.com/uk/photoshop/kb/acr-gpu-faq.html    This article may help you, particularly section 6.  I had this GPU and occasionally an error occurred resulting in the generation of the TempdisableGPU files. When I deleted these files GPU acceleration was enabled again. Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Something wrong with the link I posted.

Try this:

https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

LATEST

Thank you.  Deleting those temp files worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines