• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

People Mask doesn't recognize people.

New Here ,
Feb 14, 2024 Feb 14, 2024

Copy link to clipboard

Copied

My Camera Raw in Adobe Bridge will no longer recognize people for the people mask. 
Using Adobe Bridge 14.0.1.137 on a 2020 Macbook Air with the M1 chip on 11.7.10 BigSur. 

I was orginally able to pull up a photo of a person, and camera raw would recgonize the person for a People Mask. Now, no matter what photo I use, the mask reads "Unable To Select People In This Photo" 
I've tried photographing myself on white backgrounds, black backgrounds, grey backgrounds, all with great lighting only to get the same message. I've uninstalled and reinstalled many times, and have shut my Mac on and off regularly. Any advice?

Views

123

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

So this has been an on again, off again issue since April 2023 for a bunch of us with 2020 iMacs with AMD Radeon Pro 5700 GPUs. It's been fixed then an issue again... then fixed then broken... and I am currently not able to use the People masking despite it coming back for a few days last week. I don't have a solution for you but you are not alone. I'm running Sonoma 14.4 and ACR 16.1.1.1733. There was one fix that worked for me from April to September of 2023... I will try and find that post and link it here for you to try.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2024 Feb 21, 2024

Copy link to clipboard

Copied

Interesting, thanks for sharing!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

LATEST

Having the same problem on a M2 Max but works fine on older 27'' imac.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines