• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Raw image files all have XMP sidecars, but it isn't applying my previous edits

New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Hi all,

 

There appears to be an issue with my .XMP sidecars not applying to my raw images. The process has always been seamless for me. Open all my images into photoshops raw window, make my edits, and then those edits are saved as the .xmp so I always have each images edit saved. I went to open my images today, and all my sliders are set back to 0, even though each image I have edited still shows an .XMP file next to each one as if the edit was saved. Can anyone provide some insight as to what might be going on? Thank you so much! I'm using the most current versions of all Adobe apps and am running Mac OS 11.6.8. I'll attach a couple screen shots as well to try to help. 

TOPICS
macOS

Views

179

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Could your raw defaults be so set to zero this all out? 

See: https://helpx.adobe.com/camera-raw/kb/acr-raw-defaults.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

It doesn't appear so. The strange thing is, I tested other raw files from another shoot and made some adjustments and the XMP file is doing it's job and saving my edits...any other suggestions? I appreciate any help. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Odd that this works with some but not other raws. All the same camera? All in the same folder or location on the drive? 

You can always resort to resetting the ACR prefs:

Try resetting the Camera Raw preferences:
Hold down the Command key and select Photoshop > Preferences > Camera Raw (macOS) or hold down the Ctrl key and select Edit > Preferences > Camera Raw (Windows).
Click Yes in the dialog that asks "Delete the Camera Raw Preferences?"
See also:
https://helpx.adobe.com/camera-raw/using/camera-raw-settings.html 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

I deleted the raw preferences and still doing the same thing. Thanks for your continued help on this. I wish that would have worked 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

And when I try to load the corresponding .XMP file to the image it gives me a message saying "There were no Camera Raw settings in the selected.xmp metadata file." I know it had to have saved with edits done though. Is there a possiblity it could be a glitch in the system and didn't take the edits before I closed the Raw window?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Try clearing the ACR cache, maybe make it bigger. Found in it's preferences.

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

Cleared the ACR cache. I'm finding that every other raw file I edit and close and then reopen is holding the edits through the XMP file properly. I can only image it is some sort of glitch or bug that occurred. I really am baffled. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

LATEST

All raws are in the same location (same folder)?

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines