• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Raw photos are particularly covered in black when imported to photoshop.

New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hello Adobe,

I hope you can reply quickly i'm on ahead a project i need to fix this!!

I'm importing RAW pictures to photoshop and as usual it opens camra raw instantly , but the most of the photos are covered nearly the entire right half with black as i attached the screen capture.

Please i need a quick solve for this problem , thank you.

TOPICS
Windows

Views

287

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hi

Try going to Edit > Preferences > Camera Raw and disable the GPU in the settings, restart Photoshop

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

First, try disabling GPU in the preferences (Preformance tab). Any better?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.
If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. 
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Another possibility (with a DSLR camera )-

You may have used a shutter-speed that was too fast for the flashlight sync.

As a result, images with that shutter-speed, will all show part of the image 'un-exposed' or 'Black' as  in your screen-clip.

 

 

Regards. My System: Lightroom-Classic 13.4, Photoshop 25.9.1, ACR 16.4, Lightroom 7.4, Lr-iOS 9.0.1, Bridge 14.1.1, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines