• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Red on images when opening images in Camera Raw

New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I have everything up to date in Creative Cloud, and this just started showing up when opening my images in Camera Raw in photoshop. I have been working in this program for years and have never seen this issue before. In some photos it takes the entire white background and turns it red. Other images, it's only a little red. It's not the monitor as I have 3 seperate monitors up. I'm on a PC and everything.

 

Screenshot1.JPGScreenshot3.JPGScreenshot2.JPG

TOPICS
Windows

Views

6.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Advocate , Jul 07, 2021 Jul 07, 2021

Looks like just the highlight clipping warning. Press O to toggle it off or back on. Does the red disappear when off?

Votes

Translate

Translate
Explorer , Dec 19, 2023 Dec 19, 2023

this worked for me 2 years later, thanks!

Votes

Translate

Translate
Advocate ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Looks like just the highlight clipping warning. Press O to toggle it off or back on. Does the red disappear when off?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Wow! I would of never figured that out. LOL Thank you! Yes, it worked!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Hi, I'm hoping you might be able to help me as awell. I'm having the same issue however the red isn't going away when I press O. Is there another way of turning it off or possibly another reason for the red? Any help would be appreciated, Thank you in advance!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

There is a toggle button in the top right of the histogram window. Try that. (The toggle in the top left is for the shadows clipping warning which shows blue rather than red.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

this worked for me 2 years later, thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2024 Apr 06, 2024

Copy link to clipboard

Copied

LATEST

Thank you so much. This worked for me today

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines