RGB values not shown in Camera Raw histogram

Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Camera Raw 14.1.0.993 and Windows 10

I no longer see the RGB values displayed in the Camera Raw histogram.  It used to be that as I moved the Zoom tool, Hand tool, or White Balance tool over the image, the RGB values were shown above the histogram.  I am sure it was working yesterday.  Today they are not there.  I can still use the color sampler tool to get the RGB values at selected fixed places on the image.  Any thoughts?

TOPICS
Windows

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Additional information:  Looks like this is related to the graphics card.  I have a NVIDIA GeForce GTX1060 6GB card.  If "Use Graphics Processor" is set to Auto in the Camera Raw performance tab, I get a message that the system supports full acceleration,  but then RGB values are not displayed above the histogram.  If I set "Use Graphics Processor" to Off I get a message that Graphics acceleration is disabled but then RGB values are displayed above the histogram.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. 
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

LATEST

Thanks.  I installed the latest driver but problem still there.  I have reported it to Nvidia.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines