• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Syncing Scrubby Zoom Across Multiple Images

New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

I cannot find it anywhere in the documentation (and could have sworn this was possible in previous iterations of Camera Raw), how do I load multiple images into Camera Raw, use Scrubby Zoom (or Zoom generally) and make sure that each image I tabe to is in exactly the same location, at the same zoom setting?

 

This is very useful in many many ways specifically to check and see if an image has shifted at all during a photoshoot (eg., night sky work and wind moving the camera EVER so slightly). There should be a way to see if the images line up perfectly without having to align them and check (far too time and resource intensive). 

TOPICS
macOS , Windows

Views

102

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

In ACR, with multiple images:
Select All (On Mac I use Command A)

Draw a rectangle with the magnifier to the size you wish to zoom or just use the zoom in/out on magnifier tool OR Scrubby Zoom. 

Move to another image, it should be the same zoom ratio. Any or all of those options 'sync' the zoom for me. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Thank you for those options and input, and it seemed to me this used to be
the behavior-- which is why I am asking. It no longer works (possibly a
big then) so those options don't work for me. Any idea of the fix? Settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

LATEST

I believe in the Zom Level settings, Global Zoom Settings needs to be checked.

 

zls.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines