• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

P: Allow hiding of the Heal tool 'type' icons in healed area but (optionally) retain stroke outline

Explorer ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

1. LR Classic Ver.12.0.1
2. iMac Monterey 12.6.1
3. Whenever cloning something in the new LR Classic there is a black symbol hiding the actual clone area. All the other types of repair tools have the same bug.
4. I expect to see what I´m doing. It´s hard enough in LR since you can only zoom 100%.

Idea

1. It would be a good idea to not have that covering the area that you want to clone.
2. It would make my work faster, make me feel more sure of what I´m doing if I could see.

Idea No status
TOPICS
macOS , Windows

Views

2.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
24 Comments
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Set the Tool Overlay in the lower left corner to 'Never'.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

"It´s hard enough in LR since you can only zoom 100%."

 

You can use the Healing and Masking tools at higher magnifications, e.g.

johnrellis_0-1667416789944.png

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Yep. Lightroom Classic has had a new zoom method for a while now that few people seem to know. If you hold down the Cmd-key on a Mac (that would be the Ctrl-key on Windows), then your zoom cursor changes from a simply loupe to a loupe with a dotted rectangle. That means you can now draw a rectangle in the image and then Lightroom will zoom into that rectangle. That means you have a stepless zoom option up to 1600%.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Explorer ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Thank you!
Then it seems I have another bug. 🙂
That doesn´t work for me. I still only have fixed steps of zoom levels.

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

No, you don't have your own personal bugs. Make sure you do not have a tool selected. So without any tool selected, zoom in first using this method. Then select the clone tool.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Contributor ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Is it possible to hide the mask icons while editing?  I just want to hide the icon, not the adjustment layer.  The icons really get in the way.  See attached sample screen grab. tks

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Press H

Votes

Translate

Translate

Report

Report
Contributor ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

Thanks for reply but that does not appear to do anything at all.

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 15, 2022 Nov 15, 2022

Copy link to clipboard

Copied

'H' should hide the pins. You can also configure LrC to display the pins. Access to the configuration menu is via the Mask panel tri-dot menu. See attached screenshot.

 

If above doen't help, then you best try resetting the preferences as described in Method 1 of https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

people-hide-pins.png

Votes

Translate

Translate

Report

Report
New Here ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

When I use Healing (Clone) I don't see the result of the tool, it is obscured by the icon. I need to get past to disable the tool. Move the icon to the place where it comes from. 12/0/1/ Windows

 

healing.png

Romantic wedding photographer
for your event in Berlin, Prague, Israel and destination

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Tapping the 'H' key will hide the pins and tapping a second time will make them visible again.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

The new update to LR CC brings little icons over my healing adjustments. It's impossible to see what the adjustment looks like without hiding the entire overlay. Is there a way to get back to just seeing the outline circle, and not the intrusive and useless icon in the middle of the adjustment?

Screenshot 2022-12-07 at 15.45.41.png

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

"Is there a way to get back to just seeing the outline circle, and not the intrusive and useless icon in the middle of the adjustment?"

 

Unfortunately not.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

I've moved this into the Ideas section, converting it to a feature request. If you were part of the threads which have been merged into this Primary thread, please take a moment to vote for the rest at the top of this post. 

 

Thanks!

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
New Here ,
Dec 10, 2022 Dec 10, 2022

Copy link to clipboard

Copied

I just upgraded to LR Classic 12 and within minutes this issue is causing me problems. Now that there are multiple different types of heal tool I completely understand the helpfulness of having icons to tell them apart, but putting them directly in front of the area you're healing so it can't be seen is just stupid!

Pressing H to hide all the overlays will do as a temporary work-around, but a really simple solution would just be to postion the icons outside the heal area - say at the lower right corner for example. Then you can see the position/area of the heal tool, what type it is and what's actually been altered all at the same time!

Votes

Translate

Translate

Report

Report
Mentor ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

Who in the heck thought it was a good idea to put a GIANT icon in the middle of an area that we need to see? Is this for real? And there's no option to turn it off? You can't be serious about this. What an absolutely awful UX. 
Zero steps forward, two steps back.

Votes

Translate

Translate

Report

Report
Mentor ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

@JamieCorbin On mouseover would be my suggestion. There's zero reason to add always visible icons to these tools. 

Votes

Translate

Translate

Report

Report
Mentor ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

>Set the Tool Overlay in the lower left corner to 'Never'.
That doesn't hide the icon, it hides everything.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

There seems to be a cute new icon in the middle of my Heal circle. I can't see past it to make sure the fabric I'm retouching lines up. It's very irritating. I don't want to turn off the overlay circles, but this stupid bandaid is right in the middle of where I'm trying to work. Surely there's a way to turn this off that isn't "turn off all overlays so you can't see where you're working at all" or "revert to older less cutsy version of Camera Raw."

 

Thanks!

Votes

Translate

Translate

Report

Report
New Here ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

Thank you!!!! 

Votes

Translate

Translate

Report

Report
New Here ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

dj_paige, thank you! My older verison of lightroom, all I had to do was move the curser off the image and it would hide the icon crap.  "H" has brought my nerves back in check.  Much thanks!!

Votes

Translate

Translate

Report

Report
New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

Oh my gooodness. Thank you for the tip to press "H" to hide the damn bandaids. This has changed my life!

 

Votes

Translate

Translate

Report

Report
New Here ,
Mar 19, 2024 Mar 19, 2024

Copy link to clipboard

Copied

omg that has been annoying me for so long lol, cant believe I didnt google it sooner! Thanks!

Votes

Translate

Translate

Report

Report
New Here ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

LATEST

I see the box around the loop but when I click, nothing happens. 

Votes

Translate

Translate

Report

Report