Highlighted

A7R IV raw color / white balance unstable with ACR 11.4.1

New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Hi,

I'm using the new Sony A7R IV, although I've update the adobe camera raw to the latest version (11.4.1). The color/white balance seems don't work stable at sometime. 

This issue is very obvious with the timelapse photos. Some of the timelapse photos color will gone totally wired. setting with the same white balance doesn't help, still strange color. I used other raw viewer to open the same raw file doesn't have any issue. So I'm wondering there might be something wrong with ACR 11.4.1 handle the A7R IV raw file.

Please help

Topics

Problem or error

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

A7R IV raw color / white balance unstable with ACR 11.4.1

New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Hi,

I'm using the new Sony A7R IV, although I've update the adobe camera raw to the latest version (11.4.1). The color/white balance seems don't work stable at sometime. 

This issue is very obvious with the timelapse photos. Some of the timelapse photos color will gone totally wired. setting with the same white balance doesn't help, still strange color. I used other raw viewer to open the same raw file doesn't have any issue. So I'm wondering there might be something wrong with ACR 11.4.1 handle the A7R IV raw file.

Please help

Topics

Problem or error

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 30, 2019

Copy link to clipboard

Copied

Can you describe the JPEG you've uploaded? Yes, image on left looks odd and needs a custom WB but image on right appears fine. Is that the result of a custom WB? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 30, 2019

Copy link to clipboard

Copied

Hi, sorry for not describe clear enough. The left and right jpeg in fact is Two different image take about 3 seconds different. Both image I apply the same custom WB on it but the color is totally different as shown. Previously when I use Sony A7R2 with ACR didn't have this kind of issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 30, 2019

Copy link to clipboard

Copied

And you originally shot both as JPEGs or raw?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 30, 2019

Copy link to clipboard

Copied

Both Raw

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 30, 2019

Copy link to clipboard

Copied

Odd. So when you view both, what's the color temp reported for each? I'm wondering if this could be a camera or metadata issue where you're getting different CCT Kelvin values.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
kitleong LATEST
New Here ,
Sep 30, 2019

Copy link to clipboard

Copied

Finally I found out that's the "Dehaze" causing this odd color. Both images are set with all the same setting. If the dehaze is 0 then the color of both images will look the same. But when the dehaze value goes up, the 179.arw will start to get the odd color as shown. Still very strange in my timelapse raw files, only several images will have this odd color issue, and it didn't happen with A7R2 before, so still no idea why this happen. Thanks

 

issue_179.jpgissue_180.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...