ACR presets missing

Explorer ,
Dec 14, 2018

Copy link to clipboard

Copied

With the most recent updates to Bridge/PS/ACR, some of my presets have disappeared from Camera RAW.  The actual files are still in the correct folder, but are no longer recognized by ACR.  If I try to load them manually, I get the following error: Unable to load raw conversion settings.  The Camera Raw settings in the selected ".XMP" metadata file are not compatible with this image.

Very frustrating since I use many of these presets.  Any suggestions on how to make them compatible again?

Views

11.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 14, 2018 1
Adobe Community Professional ,
Dec 14, 2018

Copy link to clipboard

Copied

Sounds like your loading the presets (Profiles) when using the Camera Raw filter inside of photoshop?

(Profiles accessible from the Basic panel)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Explorer ,
Dec 14, 2018

Copy link to clipboard

Copied

It doesn't matter whether I'm using Camera Raw inside of Photoshop or going directly to ACR from Bridge (or Windows Explorer).  Same result, same error message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Adobe Community Professional ,
Dec 14, 2018

Copy link to clipboard

Copied

I've only seen that happen with the camera raw filter, since Profile Presets created with Camera Raw proper will not work in the Camera Raw filter.

So even in camera raw proper you go Load some presets and get that message?

Do you know what version of camera raw the presets were created with?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Participant ,
Dec 14, 2018

Copy link to clipboard

Copied

Me too.

I recently upgraded to OS Mojave and PS CC and next thing I knew my ACR presets disappeared and when I try and replace them they don’t show under settings. Yes, I have them in the correct folder. I read somewhere that the naming convention had been changed. But I can’t find details on that.

Unfortunately I had a Time Machine conflict with an installed app and Iin the process of ”fixing” it, I had to reformat the drive and lost my backup.

I too work fromBridge andopen directly in AC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Adobe Community Professional ,
Dec 14, 2018

Copy link to clipboard

Copied

You have a different issue.

On the mac side the presets go in

Users⁩/User Name/Library⁩/⁨Application Support⁩/Adobe⁩/CameraRaw⁩/Settings⁩

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Participant ,
Dec 14, 2018

Copy link to clipboard

Copied

I have the same, or similar, problem. Yes, that is the folder I have them in.

Strangely, some presets do show. But others, that I really need, don’t. Has there been some kind of naming convention change, or thefile extension (.xmp) ?

i open ACR directly from Bridge

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Adobe Community Professional ,
Dec 14, 2018

Copy link to clipboard

Copied

Some presets are under the Presets tab and some (the new profile presets) are under the Basic tab.

pre1.jpg

pre2.jpg

pre3.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Participant ,
Dec 14, 2018

Copy link to clipboard

Copied

For me, they were under user presets. 3rd image. The others were populated by adobe presets

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Explorer ,
Dec 14, 2018

Copy link to clipboard

Copied

Only some of the presets are missing.  This issues applies to User Presets, (I never use the canned presets that Adobe includes.)  For example, I have the VSCO Portra film pack.  Before the latest round of CC updates, I had multiple variations of the Portra 160 presets.  Now, only one appears.  I verified that all the Portra files are still in the correct folder/directory.  If I attempt load a preset file (via "Load Settings") I get the aforementioned error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2018 0
Explorer ,
Dec 15, 2018

Copy link to clipboard

Copied

Well, I found a solution, sort of.  I downgraded Adobe Camera Raw to version 10.5 and all my presets reappeared.  Obviously, Adobe made some changes in the latest version that rendered these presets incompatible.  Guess I won't be updating for awhile.  😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2018 2
Participant ,
Dec 16, 2018

Copy link to clipboard

Copied

How do you go back to Camera Raw 10.5?

I have reverted back 2 versions of PS from 20.0.1 to 20 to 19.1.17 but the version of Camera Raw stays the same (11.1.0.112) and the presets still don't show up

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Explorer ,
Dec 16, 2018

Copy link to clipboard

Copied

I downloaded version 10.5 from Adobe.

Camera Raw plug-in installer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 1
Participant ,
Dec 16, 2018

Copy link to clipboard

Copied

does this 'plug-in' allow you to launch Camera Raw from Bridge?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Explorer ,
Dec 16, 2018

Copy link to clipboard

Copied

Yes, Camera Raw is the Plug-In that launches from Bridge and inside PS.
It is weird that when you downgrade Photoshop, it doesn't automatically downgrade ACR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Participant ,
Dec 16, 2018

Copy link to clipboard

Copied

That worked. Thanks so much for the help.

I can't believe we're the only two with this issue.

Please keep me informed if you find out more or if adobe fix acr

cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Community Beginner ,
Dec 22, 2018

Copy link to clipboard

Copied

Hi rbellphoto,

Thanks for the tipp, which immediately solved the issue for me. On a side note, instead of ACR 10.5, I‘ve re-installed ACR 11.0.

Phew, Adobe is breaking many things recently...

Thanks again,

Lars

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2018 0
Community Beginner ,
Dec 22, 2018

Copy link to clipboard

Copied

Tried ACR 11.1 - didn't work; Tried ACR 10.5 and IT WORKED!!! Thank God!

Clearly Adobe has not been QA testing the latest version of ACR.

Thanks to rbellphoto for the tip!

Cheers! I can finally do some work.

Jason

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2018 0
New Here ,
Dec 23, 2018

Copy link to clipboard

Copied

Thanks for the advice to go back to RAW 10.5 - I had the exact same issue regarding my VSCO presets, not visible at all in 11.1, but going back to 10.5 totally worked. It's been a frustrating 2 days, my upgrade to Capture One v12 also went totally wrong as well, not keen to update Photoshop either. Clearly something wrong with Adobe's most recent upgrade with regard to Camera Raw.

Thanks again for the solution rbellphoto!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2018 0
New Here ,
Oct 22, 2019

Copy link to clipboard

Copied

Same issue!

 

Where are they stored? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 0
Explorer ,
Dec 17, 2018

Copy link to clipboard

Copied

Find your presets that have disappeared from the Presets panel (Application Support > Adobe > CameraRaw > Settings > User Presets), back them up in an unrelated directory, open them in a text editor, remove the following two lines and save:

   <crs:CameraProfile>ACR 4.4</crs:CameraProfile>

   <crs:CameraProfileDigest>6DDFF24B12B83727DC4E525914132117</crs:CameraProfileDigest>

Doing that will enable these presets for all raw files, instead only some (for example, older raw files but not newer raw files).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
Participant ,
Dec 17, 2018

Copy link to clipboard

Copied

In some text edit files I see the  - CameraProfileDigest

And on some I see the - CameraProfile, which is often called Adobe Standard.

Not necessarily both in the same file.

Remove the 2 lines entirely, or rename ?

Is there a way to batch edit and find and replace the two lines?Probably not since the two lines are not necessarily the same for all?

Are you saying these 2 lines are the reason ACR 11 can't see/open the presets ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
Community Beginner ,
Mar 23, 2019

Copy link to clipboard

Copied

It worked!!! Thank you. Now to change 50 more presets

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2019 0
New Here ,
Oct 22, 2019

Copy link to clipboard

Copied

Oh no, did we find a way to batch rename these?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2019 1
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

I did with notepad++, using a macro. It took me 2 minutes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
New Here ,
Sep 18, 2020

Copy link to clipboard

Copied

Hey man!

Could I pay you via Venmo or paypal to rename my files for me? 

I could upload them to a Google Drive?

Would really appreciate it,

Jon 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
New Here ,
Dec 17, 2018

Copy link to clipboard

Copied

Having the same issue. Will there be a fix soon ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
New Here ,
Dec 17, 2018

Copy link to clipboard

Copied

I have the exact same problem, also for my VSCO Presets. They work perfectly in Lightroom Classic though... Renaming them one by one is not really an option for me, I have far too many.

My lost presets don't show up in the profile browser either.

I hope Adobe will fix this soon, until then I'll have to use CR 10.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2018 0
Community Beginner ,
Dec 25, 2018

Copy link to clipboard

Copied

I also use the vsco presets on 90% of my work and now they are unavailable smh Hopefully Adobe fixes this soon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2018 0
New Here ,
Dec 26, 2018

Copy link to clipboard

Copied

Go back to RAW 10.5 as indicated above - VSCO presets re-appear instantly! Camera Raw plug-in installer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2018 0
Community Beginner ,
Dec 26, 2018

Copy link to clipboard

Copied

Just to confirm, ACR 11.0 works the same for me. 11.1 did introduce the issue.

Best,

Lars

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2018 0
Participant ,
Dec 26, 2018

Copy link to clipboard

Copied

Yes, but I couldn’t downgrade to 11. Only to 10.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2018 0