ACR will not recognize imported Hasselblax X1D or X1d mkII profiles

In July I created camera profiles using Xrite's ColorChecker and the associated software for Hasselblad X1D cameras. Both are supported by ACR. The profiles (.DCP files) were created and I imported them into ACR, and Lightroom Classic. I was use them in both programs and make them favorites. I tried to process images from the cameras today (2 SEP 2019) and the profiles were missing. I checked the folder where they were stored (C:\Users\"UserNAME"\AppData\Roaming\Adobe\CameraRaw\CameraProfiles\Imported and they were there. I tried to re-import them in LR and it reported they were already imported. I created two new profiles and LR reported they were imported, but they did not show up in the folder.

 

I talked to Adobe support on three times and spent over three hours with reps. Twice they accessed my computer and attempted a fix. I  was finallly told that the problem would be fixed in the next release and the case was marked resolved. Just installed the latest release and the problem persists. What do I have to do to get this fixed?

Topics

Problem or error
View all replies

Views

62

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

ACR will not recognize imported Hasselblax X1D or X1d mkII profiles

In July I created camera profiles using Xrite's ColorChecker and the associated software for Hasselblad X1D cameras. Both are supported by ACR. The profiles (.DCP files) were created and I imported them into ACR, and Lightroom Classic. I was use them in both programs and make them favorites. I tried to process images from the cameras today (2 SEP 2019) and the profiles were missing. I checked the folder where they were stored (C:\Users\"UserNAME"\AppData\Roaming\Adobe\CameraRaw\CameraProfiles\Imported and they were there. I tried to re-import them in LR and it reported they were already imported. I created two new profiles and LR reported they were imported, but they did not show up in the folder.

 

I talked to Adobe support on three times and spent over three hours with reps. Twice they accessed my computer and attempted a fix. I  was finallly told that the problem would be fixed in the next release and the case was marked resolved. Just installed the latest release and the problem persists. What do I have to do to get this fixed?

Topics

Problem or error
View all replies

Views

63

Likes

Translate

Translate

Report

Report
More
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Have something to add?

Join the conversation