Adjustment brush not visible launching raw file from Bridge [duplicate thread: locked]

The adjustment brush in Camera Raw only shows after restarting Bridge. Not the first time I open/launch a raw file from Bridge >Open in ACR

Mac OS 10.14.6

AMD Radeon Pro 570 OpenGL engine card - 4GB

27 inch iMac 2017 - 32 GB Ram

Ps version 20.06

Br version 9.1.0.338

ACR 11.4.0.273

This has been going on for months and I hoped the latest CC updates would fix it.

Please help and advise on the Preferences settings that will fix it.

[Duplicate thread as  ACR Adjustment brush problem locked by Mod]

View all replies

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
This conversation has been locked.

Adjustment brush not visible launching raw file from Bridge [duplicate thread: locked]

The adjustment brush in Camera Raw only shows after restarting Bridge. Not the first time I open/launch a raw file from Bridge >Open in ACR

Mac OS 10.14.6

AMD Radeon Pro 570 OpenGL engine card - 4GB

27 inch iMac 2017 - 32 GB Ram

Ps version 20.06

Br version 9.1.0.338

ACR 11.4.0.273

This has been going on for months and I hoped the latest CC updates would fix it.

Please help and advise on the Preferences settings that will fix it.

[Duplicate thread as  ACR Adjustment brush problem locked by Mod]

View all replies

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More