Highlighted

Adjustment Pins not showing in Camera Raw after updating to latest version?

New Here ,
Nov 01, 2018

Copy link to clipboard

Copied

Hi since the last update to camera raw the adjustment pins are not showing for the adjustment brush. I can make adjustments but if I want to edit them later I am not able to see the pins.

This has happened to me before and I had to upgrade to a newer graphics card. I have openGL switched on and graphics accelerator is checked. I'm operating on an Early 2009 Mac Pro 48gb Ram with Graphics Card AMD Radeon HD 7950 with 3072 Ram.

Can anybody help? or is there a way I can revert back to the previous version of camera raw that had no issue with this?

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

Try turning off Use Graphic Processor. If that doesn't work, try resetting your preferences.

How To: Reset Camera Raw Preferences - YouTube

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adjustment Pins not showing in Camera Raw after updating to latest version?

New Here ,
Nov 01, 2018

Copy link to clipboard

Copied

Hi since the last update to camera raw the adjustment pins are not showing for the adjustment brush. I can make adjustments but if I want to edit them later I am not able to see the pins.

This has happened to me before and I had to upgrade to a newer graphics card. I have openGL switched on and graphics accelerator is checked. I'm operating on an Early 2009 Mac Pro 48gb Ram with Graphics Card AMD Radeon HD 7950 with 3072 Ram.

Can anybody help? or is there a way I can revert back to the previous version of camera raw that had no issue with this?

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

Try turning off Use Graphic Processor. If that doesn't work, try resetting your preferences.

How To: Reset Camera Raw Preferences - YouTube

Views

218

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2018 0
Adobe Community Professional ,
Nov 02, 2018

Copy link to clipboard

Copied

Try turning off Use Graphic Processor. If that doesn't work, try resetting your preferences.

How To: Reset Camera Raw Preferences - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2018 0
New Here ,
Nov 02, 2018

Copy link to clipboard

Copied

Hi Chuck,

Thank you for this, it has worked.

Best regards

Kev

Kevin O’Daly M.Photog. HFAIPP

Aspect Photographics Pty Ltd

[Personal info removed by Mod]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2018 0
Adobe Community Professional ,
Nov 02, 2018

Copy link to clipboard

Copied

Great

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2018 0