Highlighted

Adobe Camera Raw 9 graphic bug with macOS 10.13 High Sierra

Participant ,
Oct 12, 2017

Copy link to clipboard

Copied

When I was working with Adobe Camera Raw (version 9.12.1.790) on latest macOS 10.13 High Sierra following bug occured: hovering with the mouse over ACR menu and commands quick infos appear. Normaly they vanish when the cursor is moving on. Now it can happen that the quick infos (looking like yellow post its) persist and do not fade out again, blocking the view to the interface (see the screenshots).

I use a 13" MacBook Pro (2015) with an Intel Iris Graphics 6100 1536 MB, Metal turned on.

Strangely it only happens when you start the plugin from Adobe Bridge CC not Photoshop CC (where I turned off quick infos).

Is it possible to turn quick infos off in Adobe Bridge CC or ACR GUI?

GPU performance turning on and off doesn't help.

screenshot-2.jpg

screenshot-1.jpg

Views

521

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Camera Raw 9 graphic bug with macOS 10.13 High Sierra

Participant ,
Oct 12, 2017

Copy link to clipboard

Copied

When I was working with Adobe Camera Raw (version 9.12.1.790) on latest macOS 10.13 High Sierra following bug occured: hovering with the mouse over ACR menu and commands quick infos appear. Normaly they vanish when the cursor is moving on. Now it can happen that the quick infos (looking like yellow post its) persist and do not fade out again, blocking the view to the interface (see the screenshots).

I use a 13" MacBook Pro (2015) with an Intel Iris Graphics 6100 1536 MB, Metal turned on.

Strangely it only happens when you start the plugin from Adobe Bridge CC not Photoshop CC (where I turned off quick infos).

Is it possible to turn quick infos off in Adobe Bridge CC or ACR GUI?

GPU performance turning on and off doesn't help.

screenshot-2.jpg

screenshot-1.jpg

Views

522

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 06, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 25, 2017

Copy link to clipboard

Copied

i have  similar issue with Camera Raw.

i think I've turned off the text.

Photoshop/Preferences/Interface

unchecked 'show tool tips'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...