Highlighted

Adobe RAW Crashes

Aug 13, 2018

Copy to clipboard

Copied

I have just recently upgraded to the latest windows 10 offering and all is well except when I am in adobe RAW and try to open a RAW file, the adobe programme crashes. It sends a crash report to Adobe but I think the reports must end up in the bin as no help has been received from Adobe. I pay a subscription each month to Adobe and it seems pointless at the moment. I can get around the problem by disabling Intel R HD graphics 4600 in Display Adaptors through the computers device manager but then when this is disabled I have then got several other issues with my display monitor. I am not very computer literate and cannot see how to overcome this problem. The drivers for the graphics 4600 are all up to date so they are not the problem. Any help gratefully accepted. Also is there any way I can phone Adobe as all links seem to lead me back to this forum.

Adobe Community Professional
Correct answer by Jeff_Arola | Adobe Community Professional

Instead of disabling the Graphics Drivers in Device Manager go to photoshop Edit>Preferences>Camera Raw and uncheck Use Graphics Processor.

gp.png

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe RAW Crashes

Aug 13, 2018

Copy to clipboard

Copied

I have just recently upgraded to the latest windows 10 offering and all is well except when I am in adobe RAW and try to open a RAW file, the adobe programme crashes. It sends a crash report to Adobe but I think the reports must end up in the bin as no help has been received from Adobe. I pay a subscription each month to Adobe and it seems pointless at the moment. I can get around the problem by disabling Intel R HD graphics 4600 in Display Adaptors through the computers device manager but then when this is disabled I have then got several other issues with my display monitor. I am not very computer literate and cannot see how to overcome this problem. The drivers for the graphics 4600 are all up to date so they are not the problem. Any help gratefully accepted. Also is there any way I can phone Adobe as all links seem to lead me back to this forum.

Adobe Community Professional
Correct answer by Jeff_Arola | Adobe Community Professional

Instead of disabling the Graphics Drivers in Device Manager go to photoshop Edit>Preferences>Camera Raw and uncheck Use Graphics Processor.

gp.png

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 13, 2018

Copy to clipboard

Copied

Instead of disabling the Graphics Drivers in Device Manager go to photoshop Edit>Preferences>Camera Raw and uncheck Use Graphics Processor.

gp.png

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2018

Copy to clipboard

Copied

best tip ever !!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 13, 2018

Copy to clipboard

Copied

Did you go to the computer makers website to see if they have more updated drivers?

The ones that windows installs are often very outdated

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...