Highlighted

Blue appears in black areas when increasing contrast/shadow/black values in Camera Raw Filter

New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

Blacks turn bright blue in Camera Raw Filter when I increase values for Shadow/Contrast/Black and even in many cases Texture and Clarity.... This has been going on for a while now and wasn't fixed after the last update. I use Photoshop CC 20.0.7. Camera Raw Filter settings are all default.

 

System info: Windows 10 Pro, GeForce MTX graphics card.

 

 

blue CRF.JPG

 

Thanks for any help, cheers.

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

That is the clipping indicator. To turn it off, click on the square on the top left side of the histogram.

acr clipping.jpg

 

Moving to the camera raw forum from the PS forum.

Topics

Bug, Problem or error

Views

244

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blue appears in black areas when increasing contrast/shadow/black values in Camera Raw Filter

New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

Blacks turn bright blue in Camera Raw Filter when I increase values for Shadow/Contrast/Black and even in many cases Texture and Clarity.... This has been going on for a while now and wasn't fixed after the last update. I use Photoshop CC 20.0.7. Camera Raw Filter settings are all default.

 

System info: Windows 10 Pro, GeForce MTX graphics card.

 

 

blue CRF.JPG

 

Thanks for any help, cheers.

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

That is the clipping indicator. To turn it off, click on the square on the top left side of the histogram.

acr clipping.jpg

 

Moving to the camera raw forum from the PS forum.

Topics

Bug, Problem or error

Views

245

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2019 0
Adobe Community Professional ,
Oct 31, 2019

Copy link to clipboard

Copied

That is the clipping indicator. To turn it off, click on the square on the top left side of the histogram.

acr clipping.jpg

 

Moving to the camera raw forum from the PS forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

thanks. Must have clicked on it by mistake d'oh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 1
Adobe Community Professional ,
Oct 31, 2019

Copy link to clipboard

Copied

Easy to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0