Highlighted

Camera Raw 12.0 doesn't work anymore - Crashes while opening images through Bridge on Windows 10

New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

Hi, 

I literally can't open any photo/file in Adobe Camera Raw from Bridge.

I tried everything, disinstalled, reinstalled, etc...

I am on Win 10, all latest versions installed, all up to date but ACR doesn't work anymore and crahses all the times no matter what I do.

 

{Thread title edited by moderator}

 

 

Hi there,

 

We are sorry about the experience with Camera Raw.

 

Please go to the Edit menu and Bridge and Select Camera Raw Preferences. Then select Performance and select OFF from the drop down for Use Graphics Processor. Once you have made the change, click on OK and relaunch Bridge to check if the issue persists.

 

Screenshot_32.png

 

If you are able to launch and work with Camera Raw, you can check the troubleshooting steps mentioned in the article below.

https://helpx.adobe.com/in/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Regards,

Nikunj

TOPICS
Crash or freeze, Problem or error, Windows

Views

310

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera Raw 12.0 doesn't work anymore - Crashes while opening images through Bridge on Windows 10

New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

Hi, 

I literally can't open any photo/file in Adobe Camera Raw from Bridge.

I tried everything, disinstalled, reinstalled, etc...

I am on Win 10, all latest versions installed, all up to date but ACR doesn't work anymore and crahses all the times no matter what I do.

 

{Thread title edited by moderator}

 

 

Hi there,

 

We are sorry about the experience with Camera Raw.

 

Please go to the Edit menu and Bridge and Select Camera Raw Preferences. Then select Performance and select OFF from the drop down for Use Graphics Processor. Once you have made the change, click on OK and relaunch Bridge to check if the issue persists.

 

Screenshot_32.png

 

If you are able to launch and work with Camera Raw, you can check the troubleshooting steps mentioned in the article below.

https://helpx.adobe.com/in/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Regards,

Nikunj

TOPICS
Crash or freeze, Problem or error, Windows

Views

311

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 04, 2019 0
Adobe Employee ,
Dec 04, 2019

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with Camera Raw.

 

Please go to the Edit menu and Bridge and Select Camera Raw Preferences. Then select Performance and select OFF from the drop down for Use Graphics Processor. Once you have made the change, click on OK and relaunch Bridge to check if the issue persists.

 

Screenshot_32.png

 

If you are able to launch and work with Camera Raw, you can check the troubleshooting steps mentioned in the article below.

https://helpx.adobe.com/in/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 1
New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

@Nikunj

 

Hi thanks for the quick reply, I did as you said and now it works.

Many thanks

 

This said it's really strange because it was working few days ago with GPU acceleration on.

Perhaps the latest update form Windows messed with ACR;be in any case it should be checked and fixed.

 

(GPU acceleration works fine in Lightroom btw)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
Adobe Employee ,
Dec 04, 2019

Copy link to clipboard

Copied

It may be something to do with the Graphic drivers. You can download the latest drivers from the manufacturers website and check if that makes a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0
C_Cella LATEST
New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

Ok I tried and installed all the drivers that might not have been up to date...the problem still persits.

 

ACR says my system supports full GPU acceleration and it was workig days ago so I hope you can fix it in the future because I/we need all the extra performance possible.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2019 0