Highlighted

Camera Raw 12.1 Problem entering negative number values with multiple files selected

invalidentry.jpgSpecific case: Select 1 file and set Texture value to -30 (type or use slider) & press enter to keep; select all or several files (specific case, select 29 files). Texture window changes to empty box (indicating multiple values); type "-30" in box. Must reply/press OK 29 times (I think... by then they all run together). If you set value with slider instead of typing, works OK.

 

Topics

Problem or error

Views

7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Camera Raw 12.1 Problem entering negative number values with multiple files selected

invalidentry.jpgSpecific case: Select 1 file and set Texture value to -30 (type or use slider) & press enter to keep; select all or several files (specific case, select 29 files). Texture window changes to empty box (indicating multiple values); type "-30" in box. Must reply/press OK 29 times (I think... by then they all run together). If you set value with slider instead of typing, works OK.

 

Topics

Problem or error

Views

8

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Re: Camera Raw 12.1 Problem entering negative number values with multiple files selected

Seems it doesn't matter if you use a negative number or not. Just got the same problem on the exposure slider with 5 files selected. 4 of 5 had exposure = -.50 and one had been set to 0. Selected all 5 and typed in "0" and got same error. Only way to make go away was to set using the slider instead of typing in a value.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...