Highlighted

Camera Raw 9.8 Interface

New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

In recent previous versions of ACR the ACR interface followed whatever the UI was set to in Photoshop.  This seem to be no longer true, no matter what I do the UI in ACR 9.8 is black.  The only time it follows the UI set in Photoshop is when I go back to ACR as a filter.  I hate the black interface is there someway around this?

Thanks for both replies.  I always just double click on the raw file in bridge to open the raw file in ACR.  Good news is that I updated to ACR 9.9 and it is now following the UI set in PS preferences.  No more black interface.

Views

576

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera Raw 9.8 Interface

New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

In recent previous versions of ACR the ACR interface followed whatever the UI was set to in Photoshop.  This seem to be no longer true, no matter what I do the UI in ACR 9.8 is black.  The only time it follows the UI set in Photoshop is when I go back to ACR as a filter.  I hate the black interface is there someway around this?

Thanks for both replies.  I always just double click on the raw file in bridge to open the raw file in ACR.  Good news is that I updated to ACR 9.9 and it is now following the UI set in PS preferences.  No more black interface.

Views

577

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 17, 2017

Copy link to clipboard

Copied

Hi chevy,

Apart from Photoshop, do you open ACR via Bridge?

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 17, 2017

Copy link to clipboard

Copied

It follows main UI color here - BTW 9.9 is released, so try that first.

ACR.png

If that doesn't help, I'd try to reset preferences. Standard caveat - save out anything you need first.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 17, 2017

Copy link to clipboard

Copied

Thanks for both replies.  I always just double click on the raw file in bridge to open the raw file in ACR.  Good news is that I updated to ACR 9.9 and it is now following the UI set in PS preferences.  No more black interface.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...