Highlighted

Camera Raw Bilder nur Streifen

New Here ,
Jun 16, 2018

Copy link to clipboard

Copied

Hallo,

Ich benötige bitte Hilfe!

Seit ein par Wochen erscheinen alle RAW (CR2) Bilder als Streifen.

Photoshop CC (19.1.4) und Camera RAW (10.3.0.933) sind auf dem neusten Stand und der Fehler tritt lediglich in Camera Raw auf, ansonsten läuft alles wunderbar!

ich nutze Win 10 und es sind ebenfalls alle Updates installiert.

Woran kann das liegen?

Verzweifelte Grüße

Sandra Malz

www.makrofotografin.de

CameraRAW.jpg

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

In Bridge, go to Camera Raw preferences. In Photoshop, go to the preferences and select Camera Raw. In the performance section at the bottom, remove the checkmark from the graphics processor option. That should fix the problem.

Views

692

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera Raw Bilder nur Streifen

New Here ,
Jun 16, 2018

Copy link to clipboard

Copied

Hallo,

Ich benötige bitte Hilfe!

Seit ein par Wochen erscheinen alle RAW (CR2) Bilder als Streifen.

Photoshop CC (19.1.4) und Camera RAW (10.3.0.933) sind auf dem neusten Stand und der Fehler tritt lediglich in Camera Raw auf, ansonsten läuft alles wunderbar!

ich nutze Win 10 und es sind ebenfalls alle Updates installiert.

Woran kann das liegen?

Verzweifelte Grüße

Sandra Malz

www.makrofotografin.de

CameraRAW.jpg

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

In Bridge, go to Camera Raw preferences. In Photoshop, go to the preferences and select Camera Raw. In the performance section at the bottom, remove the checkmark from the graphics processor option. That should fix the problem.

Views

693

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 16, 2018 0
Adobe Community Professional ,
Jun 16, 2018

Copy link to clipboard

Copied

In Bridge, go to Camera Raw preferences. In Photoshop, go to the preferences and select Camera Raw. In the performance section at the bottom, remove the checkmark from the graphics processor option. That should fix the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2018 2
New Here ,
Jun 16, 2018

Copy link to clipboard

Copied

INDEED ... It works!

You are my hero, thanks a million!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2018 0
JimHess LATEST
Adobe Community Professional ,
Jun 16, 2018

Copy link to clipboard

Copied

I'm happy that it fixed the problem. Have a good day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2018 0