Highlighted

Camera Raw D7100 Nikon

New Here ,
Jul 14, 2018

Copy link to clipboard

Copied

A little whilw ago my Camery opens like the way as it is in the picture below. 

Someone has a solution?

I have removed Lightroom and Photoshop allready, installed it afgain but it didn't work out.

Thanks in Advance!

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

This has nothing to do with the D7100. I know because I have the same model. Go to your Camera Raw preferences in either Photoshop or Bridge and uncheck the option to use the graphics processor. That should fix the problem.

Views

150

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera Raw D7100 Nikon

New Here ,
Jul 14, 2018

Copy link to clipboard

Copied

A little whilw ago my Camery opens like the way as it is in the picture below. 

Someone has a solution?

I have removed Lightroom and Photoshop allready, installed it afgain but it didn't work out.

Thanks in Advance!

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

This has nothing to do with the D7100. I know because I have the same model. Go to your Camera Raw preferences in either Photoshop or Bridge and uncheck the option to use the graphics processor. That should fix the problem.

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 14, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 14, 2018

Copy link to clipboard

Copied

This has nothing to do with the D7100. I know because I have the same model. Go to your Camera Raw preferences in either Photoshop or Bridge and uncheck the option to use the graphics processor. That should fix the problem.

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
e10neM LATEST
New Here ,
Jul 14, 2018

Copy link to clipboard

Copied

THNX! It Helpt!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...